Ring Base Station lost wifi connection

I too have seen this issue. Pressing the reset (short) will get the alarm back on my Eero 5 mesh network every time. This has been happening on and off for the last few months and through multiple Eero firmware upgrades.

As you can imagine we have plenty of other devices attached to this network and all of those are working fine. We have a case open with support. It will be interesting to see what they say. They have access to the logs.

2 Likes

To all the people experiencing problems, I think that one of the reasons the base disconnect is because of the channel congestion. For newer devices this shouldn’t be an issue because their Wi-Fi transmission must be really good but I’m pretty sure that is not the case of the base station. This also started to happen to me a while ago so I started playing with my router configuration. For instance first determining which is the less congested Wi-Fi channel (if you have a Mac you can do this under network diagnostics → scan and then see which is the channel that is less congested). Also ensure the transmitting power and the channel bandwidth are set to max, make sure MIMO is on among other things you can do to improve your transmission rate. After applying all these changes in my router haven’t had more disconnection issues. Little things that might actually help.

2 Likes

I too am using a Eero mesh system and am still having disconnection problems. I’ve tried speaking to Ring tech support but so far I’m not getting anywhere.
Has anyone else had any luck fixing this problem?
Thanks

1 Like

Same issue,This has happened twice recently, it can’t connect to a Wi-Fi network, I’m going to unplug it, wait for the backup power to go out and shut down, and then plug it back in before I can use it again. There is no problem with my Wi-Fi device. This is not an individual issue and I hope you will take the situation seriously.

1 Like

A friend experienced this and mine is dropping connection every 24 hrs. After months he worked it out. Told me to take out the SIM card and reboot. I took out the SIM card and reboot. Reconnected it to Wi-Fi and worked sweet ever since

2 Likes

Same issue here. Works for awhile. Then whenever it decides to it falls offline using Wifi as simple as that. There are no power variables etc blah blah blah. Everything else in the house works the Base falls offline. Sometimes after 2 weeks. Sometimes after 2 days. Only way I can fix mine is to unplug remove battery so it completely dead and put back together and plug in and it works again until it decides not too. Please fix in a firmware update to automatically to a hard reboot if it doesn’t detect wifi. My router is an eero and the base has full signal strength.

1 Like

Here we are 2 years later and the only official response is to stop using wifi and connect ethernet directly, while every other device in my house has no problem maintaining a connection to the router.

Has anyone had a resolution other than removing the SIM card? I have another router I can try, but I have $10 smart plugs that have no issue but the fact that a $200 security system can’t reconnect to a working wifi network is unacceptable.

2 Likes

After 2+yrs of mostly trouble free use from my Ring alarm system my base station has dropped it’s wifi twice in the last month…last wifi drop was this past Friday 2-4-22.

I’m on a Eero mesh wifi network running the latest 6.6.1-2 update. I checked the Eero website and this update was released back in mid-Dec.

Like others have reported in this thread:
-Wifi signal at the base station’s location is great and there were no power issues at the times when the wifi connection was lost.
-Tapping the reset button on the back brings the base station back online and it functions normally for awhile.

So looking at this issue from another angle…my question is this…how do the Ring alarm devices, like the base station and keypads, behave if/when their internal batteries get some age on them? I know in automobiles you can get all sorts of “weird” behavior when the 12v battery is at or near it’s “end of life”.

In addition to the base station wifi issue, in the past couple of weeks one of my 1st. gen keypads has started completely shutting down randomly. I suspect an internal battery issue with it as it’s worked fine for years. Btw…I keep my keypads plugged into the a/c adapter. If i unplug it and plug it back in it works fine for awhile.

It would be interesting to hear what battery failure modes the Ring engineers have seen during life cycle testing of the core alarm products(base stations, keypads, etc).

1 Like

Hi neighbors! If you’ve tried the suggestions in this thread to no avail, including those offered in the marked solution, I would highly recommend contacting our support team for further assistance. They can take a more in-depth look with you and try more advanced troubleshooting steps to help with this concern. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like

I also am having this same problem. On WiFi with a eeros mesh WiFi network. Signal is great in base station location but it falls off every other week or so. Extremely unreliable and ridiculous for a 600$ security system. Support just tells you to “connect to Ethernet” - I want the base station to be on WiFi so it can be in the center of the house for the loudest sound in the event it goes off. I have an alarm wall box but I do not think that goes off for a siren in the event it’s triggered.

I’m beginning to get extremely frustrated with this! What other products are better than ring? They obviously don’t care enough to fix it when it’s been happening for 2 + years.

1 Like

Just found this thread. Wanted to weigh in that I’m still having this problem with Ring Alarm 2 and Eero Pro (5) system in April 2022. Had to give my alarm code to a contractor while I was on vacation because I couldn’t disarm it remotely due to this issue. Pushing the reset button fixes it for a while. No other wifi issues in the house with 100 other smart home devices.

I just started to get this probelm. I have to unplug the base to get the wifi to work again. I have the eero 6 mesh with the latest update. Every other devices on my eero works and I did a speedtest in the room with the base and it’s got great speed. Anyone found a fix?

This defect of a great system really has gone on too long! A direct Ethernet connection does not fix it. App says “Ring Alarm Is Offline”, and you are screwed until you can go to the location and do a reset. No other systems, WiFi or direct Ethernet connection act this way, they all re-connect after a power outage, short or long. Ring and Amazon need to step up and find a REAL fix, either with firmware or recall/replacement of base stations. Please get the resources and get this done, thank you.

1 Like

Having the same issue

1 Like

Same issue. How is this still persisting? My base station is sitting right next to my Eero router. Multiple devices are connecting to WiFi all day long, streaming, video conference calling, etc. The soft reboot fixes it for a few minutes or a few days, but it’s always temporary. After investing in multiple Ring and Ring compatible devices, the entire setup is useless. What’s the point of having this when it’s only working if I’m home to reset it?

This is unacceptable at this point. It looks like it’s time to find another home security setup.

1 Like

Gen2 user. First week. Power outage 1 hr. Stuck on cellular connection. Reboot fixes it but what happens when I am out of town?

Ring please fix this bug!

I’m having exactly the same issue… several times a day the Base Station loses wifi connection and switches to the mobile backup, then after a while it re-connects.

There is something seriously wrong with the base station for this to continuously happen. No other devices in my property has an issue (not even the ring doorbell/cameras i have).

I run a mesh wifi across 3 Deco M5 devices, wifi coverage is extremely good in my property because of the mesh solution, so it’s unlikely to be a wifi issue!

Hi Neighbors. If you are having WiFi connection issues, first try rebooting your internet router and make sure it is an open area and not tucked into a closet or drawer. Next, reboot your Base Station and take the same steps for its placement, ensuring it is out in the open. You can reboot the Base Station using the Ring app under the Device Settings Tile > Advanced Options.

Next, try connecting the Base Station to a 2.4GHz network with the proper channels setup.

Lastly, if an ethernet connection is not an option and you are experiencing this concern, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.