Ring Base station Gen. 1 won´t connect to wifi no more

Just at the time when Russia invaded Ukraine, our internet provider BigBlu satellite modems was cyber attacked and had to be replaced. The new internet modem that we got back had no router so we had to buy a separate one. The router that we bought was a TP-link Archer AX73 AX5400.
Our Ring Alarm Gen. 1 system got offline at the same time as the first modem got its problems. Now the Ring Alarm base station won´t connect to our new router wifi signal. I mean that I have tried every thing. I have pressed the reset button many times trying to reset the base station. This used to work before. I have presset the Pairing button trying to pair the Base Station with my app, but it also fails. I have tried to pair it with a ethernet cable to my router. It also fails with the message: Your Base Station failed to communicate with Ring. I have removed the Base Stations internal battery and left it without any power source for some time before putting it’s battery back in place. Still I got a Ring Base Station that won´t connect to my wifi and to my Ring app.
I have tried to find if there is a firmware somewhere for the Base Station that I can upgrade or downgrade to to make it work again or can it be so that it also have been affected by some cyber attack. It is urgent because this place is without any security system at the moment.

We take your concern seriously and recommend reaching out to our support team, for further assistance. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit hereto) to see how to contact support.