Ring App Mac OS - any way to disable sound/alerts?

I have the ring app installed on my mac. Every time there is motion it plays a chime sound and opens up a little window with the camera view in it. I’m not so bothered by the tiny preview but I can’t find a way to disable the alert sound it plays.

Ideally I’d like options like on the iOS app where you can select only alerts for a ring rather than motion and to be able to disable the alert chime.

4 Likes

Glad you asked @joel ! If you open the Ring app on your Mac app there should be toggles at the top for ring alerts and motion alerts which can be unchecked to disable. Visit Ring.com/app to ensure you have an updated version of the app installed.

Additionally, there should be a “Notifications” option in system preferences, which allow you to choose how the Mac notifies for the Ring app. I hope this helps! :slight_smile:

3 Likes

I have the opposite problem. I want sound notifications and cannot get any on my mac

maybe this is an issue with catalina?

Have you tried uninstalling and reinstalling the Ring App? Also, have you checked all audio settings on your device?

Thanks!

YES, please for the love of pete. We need a choice to disable sounds on the MAC OS app. Not disable alerts. Where can I turn off these sounds but keep a video pop-up??

5 Likes

How can I ENABLE sounds on Mac OS?

I only have video!

Trade you…the sound is so loud. My phone is muted at work but my MacBook lets everyone in earshot that there is a squirrel running past my camera at home.

2 Likes

I just fixed this on my computer. Mine broke this morning as soon as I updated to Catalina. The solution is to just remove the Ring App’s system level permissions to make sound in system level preferences. System Preferences --> Notifications: Scroll down to Ring. Uncheck box for “Play sound for notifications”. Screenshot attached.

10 Likes

fixed! thank you!

Thank you! Was driving me crazy and was thinking to remove the Ring app…

How do you turn off the notification alert sounds, without turning off the audio on my Mac? I see a way to disable the notifications, but I still want the visual notifications, just don’t want the audio coming through.

1 Like

Seriously! Would love to know this. The alert sound is SO LOUD. Always at 100% volume even when computer is not.

Wow, great solve! Shame this can’t be done in the app, but thank you so much for this tip!

1 Like

I’m on the Catalina OS and I don’t see the option to turn off the sound from the system notification settings. Is anyone else noticing that as an issue?

System Preferences > Notifications

Then scroll down to ring app and you can turn the audio off for it. Just fixed on my MacBook Air, running Catalina OS

1 Like

Late, but absolutely heartfelt, THANK YOU!