Ring App for Mac - No Sound on Live View

Hello,

I just downloaded the ring app for mac. when I enter the live view, there is no sound just video. tried to change the settings, nothing works.

can anyone help?

Hi @dimloukas, when you open up the Live View on your Mac app, as you pressing the green phone icon in order to accept the call to then hear what is on the other side? It’s also possible that you may be running into a concern that other Windows App users were having. You can learn more about the solution that worked for them in our Community post here.

Having the same issue here. The windows post advises pressing the green button to activate the call this seems to make no difference along with the advice of checking sound output this also made no difference. Sound is working on other applications.

Thanks

Terence

Hi @Terence_ApptionLabs, if you’ve checked out the Community post above and the changing of your sound input/outputs has not improved, please reach out to our support team here for further assistance.

Same problem. When someone Rings the door I the app on my Imac alerts me. However, I’m unable to communicate with the other person and I can not hear them. This was not a problem until about a month ago. Solution? Thanks

So is there no fix for this? I’m running catalina MacOs. No sound available in live view.

Having the same issue here on a brand new mac mini.

OS X 10.15.4

Ring App: 2.7.1

No audio in live view, recorded playback works fine. No problems from my iphone or older iMac.

Hi @billbIII! As you have confirmed this working on other devices, have you tried remove and reinstalling the app on your mac mini, as well as check sound options? If so, please also check for any other apps that might be open and conflicting, or even a vpn that might be enabled. Feel free to let us know how this goes! :slight_smile:

Hi and thanks for the response. I’ve removed the Ring app, plus all the files in the Library associated with it, then fresh installed from the app store. I rebooted, zapped PRAM and ran the app when the system booted up - same set of issues. The outputs are set correctly for sound and I do get sound output fine from other applications.

The audio makes it to the recording from Live View, just not back to the app on the mac.

Thank you for the update, @billbIII! This should definitely be working with all that you’ve tried here. As this concern seems to be persisting for the Mac, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. They will be happy to take a more in-depth look at this concern for you.

I am having the same issue with the Mac App. I have tried everything above mentioned but seems not working on my end too.

I also have no sound on my MacBook Pro, Catalina 10.15.6.

Same Problem. Notification works, cummunication is impossible. iMac Catalina (10.15.7).

Same here… Mac Book Pro, Big Sur- NO SOUND LIVE VIEW.

Hi neighbors! Audio should certainly be operational on any Ring app. The best first step here will be to remove and reinstall the Ring app on your device. Next, please check any sound preferences and ensure there is not a vpn enabled.

If the above steps did not improve audio, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

same issue,

from what I read above nobody was able to solve it by following the links, this clearly looks like a bug in the app

I have a similar issue right now. The sound does not come out of my selected output, but chose a different source (one of my monitors) for some reason. I can’t change it to my speakers which is selected under the Sound settings.