Ring App 403 Forbidden

Just happened last night all was good since setup months ago…Nothing has changed on any of my devices… # cameras set up at my 90 year old Dad’s house…

Cannot access Ring app on any of my devices Android Tablet, Samsung S8plus or my Surface pro 5…The only way I can get in is to switch to a mobile hot spot or turn on a VPN…

Wired or wifi will not work… Called Ring help said maybe my provider did something to my firewall. Called my provider they have no idea how to fix it after factory re setting my modem… Their solution is sending me a new modem. I have not received it yet…

Any help is greatly appreciated…

Jerry

Hi Jerry! Wow, this is definitely interesting. The new router may definitely help with this. Are you aware of what DNS server your router is connecting to? Also, confirming that you performed a factory reset on your modem? Thanks!

Not sure about the DNS but my provider did a factory reset of my modem, I also uninstalled Ring app on all devices and re-installed them after factory reset…My new modem is supposed to arrive today… Hoping this will fix everything very strange…

Thanks Jerry

1 Like

Please keep us posted! Keep in mind, if you need immediate assistance to call our 24/7 support team at 800-656-1918

Okay so all devices came back working 30 min before I received the new modem. I decided to install the new modem anyway… After installing the modem all was right with the world again… Now 24 hrs of bliss all device apps are saying 403 Forbidden wtf…

Jerry

Hmm did you reach out to support? Could you share the 403 Error you are receiving?

Hi,

I’m getting the same issue. Request Failed: forbidden (403), bit of a generic error with no detail. Nothing has changed in my setup but Doorbell is a bit hit and miss on the live feed.

What I’m attempting to do is start from scratch, however, getting.

  • Error When Removing Device, when trying to remove the device.

An error occurred starting Wi-fi setup ( no matter if I’m connected to my own Wifi or the devices. ) when I’m trying to ‘Reconnect’ the device.

The “Device Health” just goes to a screen the comes back to the main App page.

I’ve also noticed that the 'Motion Snooze" in the app spins for an age!

All in all a very frustrating morning.

I think I’ll just go and buy another bigger dog!

Update:

Ring App doesn’t really behave very well with NordVPN. Sorted now.

Probably will still get the dog.

Cheers

G