Ring Alarm won’t recover from Cellular backup without manual intervention

I too believe this is a bug that ring needs to fix. Ally cameras are “offline” and my base station is running on backup for 2 days now following a power and internet outage from a storm. I thinknits ridiculous I have to go thru multiple steps to reconnect.

Yep, same issues, have had this problem for about 12 month, if there is a power outage and goes onto cell service for more the 15 minutes the larm pad will not reconnect to wifi, when the power comes back on. Clealy there is a glitch in the firmware or somthing…

(reposting from an almost identical thread, cuz Ring seems somewhat nonchalant about a fix):

Rolling blackouts here in Texas due to extreme cold weather. This causes the Ring base station to resort to cellular backup. But it never reconnects to WiFi automatically. I have to ‘reintroduce’ the base station to the rest of the system manually and in person. This is less than ideal, and I see there are plenty of customers in the same situation.

-please issue a fix which would cause the base station to poll the router more often.
-please issue a fix which can be implemented remotely. I shouldn’t have to drive to the location in order to get the system back on its feet.

This is getting ridiculous, this is the second time in two weeks we need a fix ASAP my ring pad is 6000 km away from my home base I now have get a neighbor to go and do a soft reboot. Glad I’m paying 120.00 a year for service.

Hey neighbors. The Ring Alarm Base Station is designed to automatically reconnect once an active wifi connection appears and is stable. If this isn’t happening, try rebooting your internet router to see if that will allow your Base Station to reconnect. You can also reboot your Base Station to prompt it to restore the wifi connection. To perform a reboot of the Base Station, use a pushpin to TAP (not hold) the reset button. (Holding the reset button for longer than 1 second can initiate the factory reset process for the Base Station and is only recommended by a trained Ring Alarm support agent)

If you are still having this concern after trying those suggestions, reach out to our support team to look into this for you. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

1 Like

My system has also failed to reconnect after several days. Found this thread while troubleshooting.

Fortunately, the tap on the reset button seems to have done the trick.

1 Like

Count me in as another user that this issue is happening to. I recently installed a UPS for my router and modem so the internet/wifi wouldn’t go down in my house. It makes no difference since the base station will randomly go into Cellular backup mode and I’ll be forced to rejoin the network using the app. Tapping the Reset button has never solved the issue.

I also have this issue. I’ve had Ring for 2 months. It has lost its wifi connection 4 times now and never reconnected. I have let it go for a couple days and it couldn’t reconnect. There was a strong signal and all my other devices were working fine. The only way to get it to work is to do a soft reboot. This is a big problem that they need to fix.

Mine is doing this also. Just started last night. Tried to put the alarm in home mode and got the message that the base station was in cellular back up. Have tried to reset the base station but bluetooth cant find the base station. Tried to delete the android app & reinstall the app, no luck. What now. So far I have a wired camera with an issue that is calling for me to charge the battery when there isnt a battery, it is a wired camera. Now this issue with the base station. Getting very frustrated with Ring. Have an open ticket for my camera issue since Friday and no response from Ring Team as of yet.

I came here looking for solutions to this very problem! Just installed a couple of days ago and when my internet drops out and comes back online, the base station stays on Cellular backup. I am connected VIA ethernet, so WIFI signal is not the issue. The base station is listed in my router as being connected and assigned it’s IP address, but remains on cell backup. The idea of resetting the base station or any other equipment is a no go, if I’m not at home or near the base station. This is obviously some problem with the base station not switching out of cell mode when internet is restored. Totally unacceptable, especially for a security system! The only reason I picked Ring was because of the cell backup as I am rural and I have frequent internet issues in the sticks. Why don’t we have any sort of control when on cellular network? COME ON RING!!

I have the same issue. System had a power interruption but wifi would not reconnect. Didn’t notice for 20 days (it cut march 5th and i noticed on march 27th). Had to tap the reset button on the base station for it to reboot and reconnect. Also was hugely disappointed that there is almost no functionality when on cellular backup. I had initially thought it would be useful to use cell-backup to control a zwave-plug and reset my router and modem, but with in the current implementation as soon as its on cell backup, nothing works. Please at least make it possible to soft-reset the basestation from cellular backup!

I have had this same issue since I bought the Ring system. I haven’t even been able to finish setting up all my sensors because the base won’t connect and stay connected. It’s very frustrating and honestly, in this age of wiFi, quite ridiculous. I shouldn’t have to spend an hour trying to get this base station to reconnect only to be ‘broken’ again later. Very disappointed and beginning to think I wasted a lot of money on extra items that don’t work.

Tom_Ring, thanks for the suggestion of a TAP on reset button as that works well. However that does not negate the fact that you have a problem somewhere in the system. This happened again tonight and after power was back up and everything booted up fine but I was still had Base Station on Mobile backup for at least an hour (before the reset). But here is the kicker; my base station is connected to the router with an ethernet cable with the 2 being 3 feet apart. so there is no wifi connection or anything like that to drop. It is NOT reconnecting on ethernet. Yes the reset tip works but when an ethernet connection fails to reconnect i say that you have a problem. So rather than support associates echoing the same message about how the system is designed to reconnect it might help if the engineers actually look at the issue and fix it once and for all. Just my thoughts.

2 Likes

Great suggestions, but not helpful if you are remote, traveling.

I have thesame problem that the base does not get off cellular backup. I am already using ethernet. Being remote, I can’t press the reset button.

I’m a 1,000 miles away and not sure the alarm is working…

For what it’s worth i experience power cuts on a regular basis as does my daughter who lives nearby, we haven’t so far had any issues with Ring reconnecting with wifi so it clearly is an issue for some users but not all. We’re in the UK and with BT.

1 Like

I have never had this issue, but from what I can see is that most of the people on this forum are blasting ring but not listening. Everyone is trying a reset or unplugging this or that. The people that has had their issue solved have the same thing in common. They actually called support. This is the only way to fix the issue. A company can’t troubleshoot a problem on a forum. They have to be on the phone with you while you experience the issue.

1 Like

Your response is not correct. Not coming out of cellular backup appears to be a common problem that Ring needs to fix asap. I called Ring for support to resolve. It was an extremely negative experience (will not go into the cluster).I am not near my alarm as it is installed in a short term rental…locked in a cabinet. My alarm is connected via ethernet but have not left cellular backup mode after an internet disruption. All other devices are working fine. I guess i get to look at it in 45 days when i am at the property. Numerous issues that need to be fixed:

  1. Work like any other internet device and automatically restore connection. This should work 100% and keep retrying until it does.
  2. Ability to reboot alarm remotely (all other connected devices allow u to reboot remotely)
  3. Support agents should not be asking me the color of the lights on the base station, they should know the current status

I have 3 Ring protect plans and over 30 devices. I am ready to let Ring Protect plans lapse and start my migration away. Fix your software…create an urgent sprint to address…

Shame

1 Like