Ring Alarm won’t recover from Cellular backup without manual intervention.

My base station goes off wifi to cellular two to three times each day, it reconnects each time but this keeps happening. The WIFI system is not over loaded, it is a reasonably fast connection. It makes me not very confident in the system, which is important with an alarm system. Is there a software update that fixes this? Can a static IP be assigned to the base station?

I purchased the Ring Alarm system after a 3 year battle with iSmartAlarm, whose system started out strong but then slowly degraded.

Ring is FABULOUS. So fabulous, that my parents also switched over to Ring.

I’ve had the system for 2 or 3 months now, and everything about it is great and easy to use, except that I too keep getting that same issue, where the alarm routinely goes on cellular backup, then back online, then cellular backup, then back online.

The first time it happened several months ago, I actually found some obscure post that talked about how when the firmware updates, you have to completely reset the base station, and that is what is causing the issue. I’m willing to believe this, because my NetGear Router has a similar issue. If you wish to upgrade the firmware, you have to first backup your configuration, upgrade the firmware, and then deploy the backup back to the router. If you don’t, it gets weird, sporadic dropouts.

The first time this happened, I did a hard reset on the ring base station, expecting to then have to go around the house and reinstall all the sensors… a situation which is really unacceptable. But the reset didn’t wipe everything. Instead, it simply seemed to fix the problem.

Don’t take my word for it though. You run the risk of having to set absolutely everything up again, if you try this. So be prepared.

That fix lasted for about 6 weeks, and then lo and behold, earlier this week, the cellular backup problem reared its ugly head again! I wish I’d been smart enough to know what firmware was rolled out on it, so I could now check if that has auto-updated, and thus caused this problem for sure, because at this point, it’s only a theory.

Perhaps Ring Support could confirm whether or not this is the case, and how we can EASILY fix the issue after firmware updates, if that is the culprit. I really don’t want to have to totally reset everything every 6 weeks due to a bug that causes fimrware updates to cause network dropouts!

I too am experiencing this issue and it is very frustrating. I do t have the luxury of running Ethernet to the base station. Based on this thread I think the best option is returning the system and going with something more reliable. Let’s vote with our wallets!

Add me to this problem too. I tried to re connect through the app no go. I been stuck on Cellular for about a week now.

This is clearly a problem that needs to be addressed so many complaints

Attention Ring: PLEASE, PLEASE, PLEASE escalate this issue, and to be clear there are at least THREE different problems here:

  1. The Ring Base drops WiFi sometimes for apparently no reason.

  2. Once disconnected, the Ring Base can take many HOURS to re-connect to WiFi, which makes absolutely no sense (I’ve been a software & hardware engineer for 40 years, and this is just ridiculous).

  3. Sometimes, the Ring Base will NEVER EVER re-connect to WiFi unless it is reset, at which point it does so immediately with no problems.

It is critical that your company understand that just because problem #2 eventually corrects itself, this does NOT make it a low priority problem!! Features of the Ring Base are CRIPPLED when on cellular backup. This problem is absolutely destroying the image of your product for your customers, and probably at least 1,000 times more are experiencing this problem than have reported it!

It is even more critical that you understand that problem #3 is very, very REAL and also widespread. Most likely your engineers are writing it off as just problem #2 and impatient users just aren’t waiting long enough for it to resolve itself. It is in fact an entirely different problem whereby the software in the Ring Base becomes corrupted in such a way that it will NEVER EVER re-connect to WiFi without a reset!

Please make it a priority to resolve this problem before it becomes necessary for those of us with the required skills to hack your device, decompile the code, and embarrass your company by publicly outing its terrible flaws… of which I’m sure there are many more than just the above.

It’s just ridiculous how long this problem has existed with apparently nothing being done about it. Your company obviously has a very serious problem either with management’s prioritization of bugs or a lack of qualified engineers to identify and fix the problem.

2 Likes

Marley_Ring, I appreciate your taking time to try to answer this question, but agree with others that Ring’s response on this is unacceptable. This is obviously a problem for multiple users, myself included, so asking users to ‘call support’ for a fix is not an optimal way of handling the problem.

At a minimum, we should be provided a set of written instructions on how to perform a soft reset. Ideally, Ring would reach out to customers reporting the problem to try to replicate and obtain diagnostics so that the issue could be properly characterized, diagnosed, and treated. It’s been 11 months since this was first reported.

I too am now having this problem. Just installed my system last Sunday and noticed the alarm system dropping off and on a couple times. Then tonight it has dropped off and not come back on.

This is unacceptable. I will warn others via an Amazon review.

I have the same issue :warning:, but now I’m far away from home. All devices like wifi camera and other are working good except the Ring Alarm system, it is only in cellular network only.

Put my new system (installed this past weekend) on the list - started about Weds - mid-day - ‘dropped wifi’

will not reconnect. Router is about 6’ from the Ring - now I cant even get it to connect by “join other network”

Its all going back in the box for a refund if a fix isnt avaiable soon

Same issue here. My ex got the ring alarm and I help her set it up. Every weekend this thing is on cellular. It is an absolute joke that the response is to reset the unit. WTF. What if you are no where near the unit? That is the dumbest response ever. If I owned this system it would have been back already. You cannot run an effective security system that cannot reconnect to the network connection effectively.

Same issue here. Please users, if you are experiencing this problem, instead of just reading all these responses, take a minute to log in and post here so that ring understands just how expansive this issue is.

Same issue here. If the connection to the WiFi drops for any reason, the base station will often not reconnect without going through the network setup again.

It doesn’t happen every time but I reckon it fails at least 50% of the time. All my other devices, over 20 of them, rejoin the WiFi after an outage except for the Ring alarm.

I have tried fixing it to a 2.4GHz, a 5GHz and even a different AP but it makes no difference.

Sorry to see this concern is persisting for some neighbors. The Alarm Base Station is intended to reconnect to the last known network, once connection is restored. This may not happen right away, as the Base Station will periodically check in for available network connection, but it should happen after several moments. If cellular backup is initiating often, this could be a sign of poor signal or signal interference. As many neighbors in this thread mentioned using wifi, we recommend connecting via ethernet to rule out any wifi variables that might be interfering with the intended experience.

For more in-depth troubleshooting, if needed, please give our support team a call at one of the numbers available here . We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.**

Well… The first post in this thread was January 2020 and here we are a year later and this is still an issue. That is ridiculous and pathetic.

I had my house worked on 72 hours ago and during that time they cut the power. Power was out for two hours and since then the ring base has never reconnected. I have tried the join another network process multiple times and nothing works.

This seems like a basic functionality that should work with out jumping through a bunch of hoops. The location of my ring base does not allow for for an ethernet connection so what do I do now? I am guessing the bot that has been responding will have no new information. Really have lost all faith in Ring.

This has been an issue that I’ve had sporadically since installing my Ring system back in July but it’s continuing to get worse and worse. Yesterday, I had over 30 notifications about my alarm being offline, restored, offline, restored, cellular backup, reconnected etc etc. It’s made push notifications on my phone and Apple watch absolutely useless and incredibly frustrating and disruptive to my day. I’m about to rip the thing out of the wall and go to Simply Safe. I’m a product manager at a tech company and my job is to fix bugs like this to create a positive user experience. I don’t know where QA or product is on this front but it sounds like there’s no plans or commitment to a roadmap that Ring can provide to fix this issue. The macro responses from client experience is unfortunately not their fault and they are using the tools they have been given by their leaders.

My prompt and reason for being here is to say to customer service, please escalate this issue to your manager who should escalate it to your product teams. One year of canned responses for an issue that completely ruins a security system’s credibility is simply unacceptable. I spent over $800 on technology and asking it to work in a way that doesn’t make me doubt its efficacy is a very simple and reasonable ask.

I shall join the chorus. This is becoming more of a problem with my Ring too. There are very few days when I do not get this darned notice, three so far today and like all other comments, I have not had any problems with my router and my wi-fi. I just got another notice whilst typing! Amazon needs to get its act together and fix the problem.

SOLVED!!! I just called ring support - they told me to reset the base station which means you have to unplug it, go on the bottom, unscrew the battery compartment, take out the battery, wait 10 seconds, plug the battery back in, plug the ring base station back in and you’re in business. Worked perfectly!

2 Likes

I too have become a victim of the Ring Alarm not reconnecting to WiFi. My unit is about 2 months old and it went into cellular backup 2 days ago and has not reconnected to WiFi. Pressing the reset button momentarily or cycling power are not options as I am 900 miles from the unit. After reading all posts in this thread, it is obvious that Ring has a problem, not their customers.

OK, I have tested this to death by repeatedly rebooting my router, and the alarm definitely has trouble reconnecting. Of the 20+ devices on my WiFi (including two stick up cams) only the alarm fails to reconnect automatically after a router reboot. The alarm is currently on 3g backup, and has been for 3 days now. If I was to reboot the router now there would be a roughly 50-50 chance the alarm will reconnect automatically, but it’s not consistent.

Furthermore, the alarm actually IS connected to the WiFi because I can see it in the client list on the router and it has an IP address allocated to it, but for some reason the alarm doesn’t recognise this fact and stays on the 3g backup. Without being able to interrogate the alarm base station’s IP configuration I can only assume it is connecting to the WiFI but failing to refresh its IP address.

Same issue here. A few days ago my base station switched to cellular and recovered OK. Shortly thereafter it switched again and never recovered. I went down the same troubleshooting path as many others in this tread have. Tried reconnecting in the app - Multiple APs, multiple solid SSIDs. Connecting wired Ethernet worked, but is not a realistic option for my location. Eventually, I called into support just to document the issue before I tried a soft reset. The soft reset cleared the issue, but based on previous entries in this thread, I’m not calling this fixed until Ring provides a firmware update targeted at this issue. As a workaround, I got an inexpensive ethernet bridge. They are under $20 if you don’t mind waiting a while - or a bit over $20 for instant (almost) gratification from Amazon:
Vonets VAP11G-300 Ethernet Bridge - Amazon
This one can be powered from the base station USB port and thus is supported by the base station internal battery. It works great, but takes a bit of fiddling to setup. Defiantly something I would do if I were many miles away from the hardware.
C’mon Ring… fix this firmware bug. It’s been a year already.

2 Likes