Ring Alarm (Gen2) Died?

Hi All - My Gen2 Alarm I believe has died somehow.

About 7pm today noticed my keypads had red lights on the wireless signal. I rebooted the Gen2 base station but nothing happened. It still showed the state of one of the motion sensors as “Motion Detected” however despite no one being there. The front door sensor did not trigger the chime when opening and closing the door. I disconnected the power to the base station, and removed the battery, waited about 20 minutes then connected it all back up again, same issue nothing connecting and the motion sensor in question was still showing motion detected.

I then disconnected a keypad, and reset it with the button on the back, and tried to pair it, it just complains that it needs factory resetting despite being factory reset. I then attempted to Reset the Z wave network, which removed all the devices but it still would not add any after I reset the sensors in question.

I then proceeded to reset the entire base station. It was removed from my account and re-added, pairing by Bluetooth went ok and now when it comes time to setup the new devices it just tells me to “plug in the keypad, plug in the range extender, and remove the tabs on the PIR sensors and contact sensors”. the entire estate has been reset with the pin hole and all devices are flashing green showing they are awaiting adoption. I tried adopting the shed sensor we purchased after and it also fails. I tried pairing the PIR sensor that came with it with everything else without any power to prevent Z-wave causing issues and no joy, it just says I need to remove the tab to continue.

The only other weirdness I can see is it does an update every time I restart it. not sure if that is behaving as expected or something has failed during a firmware update.

No ideas what to do now, does anyone have any ideas?

Many Thanks
Jamie

just to add - I have plugged in the range extender and keypad to re-adopt them after the full reset, and there are no tabs in the sensors as they were in use so they were removed months ago.

One more thing the Application itself appears to talk just fine to the base station. Its just something to do with the Zwave network.

Hi @jamie306. I’d recommend contacting support and requesting to speak with the Ring Alarm team specifically. Our Alarm support team can help guide you in getting your system back up and running since it has all been reset. You can contact support at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.