Ring Alarm Base Station Using WiFi *and* Ethernet

My Ring Alarm base station is using wifi and ethernet. It was initially setup to use wifi, but I switched it to ethernet after running a Cat5e cable to it. Under Network Settings, the base station indicates that it’s using ethernet; however, I can see it on my network using wifi as well (two IP addresses, one for ethernet, one for wifi) and I can ping both IP addresses. I honestly don’t care if it uses both, but many devices automatically turn off/disable wifi once an ethernet connection is established. The Ring Alarm documentation says it’s supposed to do this, but it’s clearly not it in my case. Is this a known issue? Wondering if a firmware update is necessary.

Here’s an excerpt from a Ring Support post/article related to this:

"The Base Station can only be connected to the Internet through an Ethernet Cable or via a 2.4 or 5 GHz wifi connection.

If you are connected to a wifi connection, the connection and your credentials will be removed as a security feature if you plug in an Ethernet cable. If you have an Ethernet cable plugged into the Base Station and attempt to connect to wifi, you should receive a message that as long as the cable is plugged in, you will not be able to connect to wifi."

I would definitely reach out to community support so they can take a further look and see what could be going on.

Thank you for sharing your experience with the Community @JD864! To ensure your Base Station connection is dedicated to only ethernet, or wifi, please use the option to “change connection” in your Alarm settings. To accomplish this, perform the following steps:

  • From the dashboard of your Ring app, open the menu (top left)
  • Select “Devices”
  • Then select “Alarm Base Station”
  • Select your Base Station, and then tap the settings cog in the top right corner.
  • In the settings menu, please select “Network Settings”

Here you will be able to change your connection to only wifi, or only ethernet. If both connections remain connected after completing the above, I recommend reaching out to our support team for more in-depth troubleshooting. :slight_smile:

As I mentioned in my original post, the base station indicates that it is using ethernet under Network Settings. I will do as you suggested and contact the support team to troubleshoot further. Thanks.

1 Like

Before contacting support, I decided to run through the Change Connection process (under Network Settings) and set it to Ethernet (again). This time it appears to have disconnected the base station from my WiFi network. There must have been a hiccup somewhere the first time.

1 Like