Ring Alarm Base station needs reset following power loss

We had a brief (minutes) power outage so the Ring Alarm base station was on internal battery power. When power was restored the base station did not restore connectivity to our home network. The home network was fine for all other devices.

The only support ring could offer was to reset the base station using a toothpick!

That’s all well and good if you are at home but if you are away and your alarm is set then a brief power outage would mean no more alerts over the internet until you get home and reset the device.

Obviously if you pay for the protect plus plan then you can have monitoring over 3G until you get home and reset the base station.

If you don’t then…You won’t know anything about the safety of your home until you return and reset the base station.

Surely the purpose of the internal battery is so that the base station continues to function and should auto-connect to the wireless once restored?

Hey @ TW_Ring. I appreciate your feedback on this process and I will make sure to pass this onto the appropriate team. If you are subscribed to the Ring Protect Plus Plan, you will automatically get the cellular backup feature that comes included with the plan. With cellular backup, if your WiFi is unable to connect back to the Alarm Base Station, it will instead stay in cellular backup. In cellular backup, your Base Station will still function as normal and alarm if the system is armed and tripped. To eliminate any future network lapses, you could always hardwire the Base unit with an Ethernet cable. Hope this helps for future!

I have the same problem. The base station wasn’t reconnecting after a power outage while hardwired to the modem, so I connected it to the WiFi and it still doesn’t connect after power outage. Is this a common problem with the base station or is mine defective?

Hey @Rob_nb. This is not a common problem, but I also do not believe your device is defective. Your best bet is to reach out to our support team here. You will need to make sure you are home with the device, but once you give them a call, they should be able to get the device up and running for you!

I have the same issue. I am hoping for a resolution. My initial customer support call on this issue was a waste of time. They went through a script and tried to tell me this is normal behavior. Really? It’s normal behavior for an alarm system, which is designed to be accessed and used remotely, to never reconnet to the network even after power is restored? What if you are on vacation? I was planning to switch to Ring, but maybe I will just stick with ADT.

2 Likes

Ring customer support fixed the issue for me. I just had to repair the Alarm Base Station to my ethernet network connection. Now it works as expected following a power outage. I tested it, and it recovers to cellular backup mode, then within a few minutes re-establishes the network connection.

1 Like

I just had a very similar experience tonight. My Wi-Fi was acting wonky so I rebooted my network devices. A couple hours later I noticed the ring alarm was on cellular backup and not connecting to my network even though all other devices had. Since you can’t just reboot the thing I had to try more. I tried the “join” button to see if I could fix it that way and had no luck. The pair button on the base station which is part of the process was unresponsive.

As a shot in the dark, I pressed the reset button one time. Near as I can tell this reboots the device. It took a minute or so and it then automatically reconnected to the network and was very happy.

Ring - want to be sure you see this. The device is clearly not always reconnecting To Wi-Fi properly. It would be nice if there was a ring article instead of reddit that told me how to reboot the base station.

Love my alarm. I’m sure they’ll sort it out.

2 Likes

Hey @RingUser. Thank you so much for sharing your experience with the Base Station and how you got it back online! While the reset button is great to press and release to do a manual reboot of your Base Station, we often try to try neighbors away from this button. This is because, in the event that you hold it down for anything more than that brief press and release, it will factory reset the Base Station, which makes you start over to stage one with all of your devices, then having to reset the individual devices and set everything back up. This is avoided by the support representative being clear with the instructions, as well as warning to what may happen if the neighbor holds it.

This can be harder to put into words that we can ensure the neighbors are reading in full, but it’s a great thought to keep in mind! I’ll make sure to pass this onto my content team to see how they feel about implementing a troubleshooting article like this in the future! :slight_smile:

This is still occasionally a problem for me. Not every time, but often after a power outage, the base station will not reconnect to my home network. It will stay on mobile 3G or whatever it is. After a quick press of the reset button, it connects fine. I’ve tried connecting it through wireless and ethernet and have even put it on the DMZ of the modem with a reserved IP and no luck. Seems to be a common problem with the Ring base station.

1 Like

I had a similar experience. Ironically, I set up my alarm system last night. Over 20 sensors installed and working. Today we lost commercial power. When power was restored I was able to see my live Ring doorbell video, but could not access my alarm system. When I returned home I can see a solid red ring on the alarm base station - as if the system is armed. Nothing seems to clear that. I’ve tried “clearing” the alarm from the base station, but a red exclamation point displays beneath the Ring logo. I’ve unplugged the base station, disconnected the Ethernet, pressing and holding the reset button for as long as a full minute. The red circle persists. My iPhone Ring app can’t connect. What next??

Hi @biztekguy. For this matter, please give our support team a call at one of the numbers available here. It is not advised to try and reset your Base Station on your own, as it can cause the entire system to be reset, including all of your sensors. Rest assured that our support team will be able to help you get this sorted out. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

I am also having the same problem – short power outage, and base station won’t reconnect to wifi. After many attempts to reconnect with the app, I did quickly press the reset and all is working now – however this solution does not work if I’m not at home. Please describe the remote solution to this problem without a Ring Protect plan. If there is no remote solution without a Ring Protect plan, please state that clearly as well. thanks.

Rolling blackouts here in Texas due to extreme cold weather. This causes the Ring base station to resort to cellular backup. But it never reconnects to WiFi automatically. I have to ‘reintroduce’ the base station to the rest of the system manually and in person. This is less than ideal, and I see there are plenty of customers in the same situation.

-please issue a fix which would cause the base station to poll the router more often.
-please issue a fix which can be implemented remotely. I shouldn’t have to drive to the location in order to get the system back on its feet.

1 Like

A week ago we lost power for several hours. These are my complaints/observations:

  1. When power was restored, the Ring hub did not re-connect to WiFi.
  2. I was not notified that the Hub stopped checking in/phoning home. This seems like something that a) should be automatic in the application, or b) website could send me an email so I “know” about it.
  3. WiFi configuration should be saved to persistent memory that does not rely on your internal backup battery.
  4. Ring app reports: “No wifi networks found” which is an untruthful error. My Wifi is advertising it’s SSID just fine, and there’s at least 4 other networks nearby, but your app is misleading the user to believe something is wrong with their WiFi router.

If you typically enable alarms AFTER you leave the house, it becomes very distressing to discover you can’t activate the alarm AND that I have been without coverage for at least a week.

I call this a “Perfect Storm” of bugs; they combine to provide a terrible impression. I can’t believe no Ring reviewers found this.

EDIT: Please do not suggest I “contact the support team”. That type of suggestion (shown above to prior user) really drives home the fact that Product Management isn’t connected to complaints on this support forum.

( Plus, I don’t actually need help re-initializing my Ring hub… the fact I need to do it at all IS my complaint. Ring is not using persistent flash hardware or EEPROM for critical settings?? This is a common feature in even very low cost designs. Wow!)

I am having similar issue after power outage system will not connect with sensors. Called tech support 2x. They keep telling me “elevation team” will call me back, but no one ever does. They cannot fix, their higher level team is always unavailable, they waste my time on extended holds, and it feels like the $100 yearly fee for warranty is useless. I guess I will need to switch to a different brand.

Did Ring ever come up with a fix for this? I’m still having to (repeatedly) manually reset my base station to reconnect to wifi after power outages …

I’m having the same issue, clearly this is a common problem. When you purchase a device for wireless connectivity and you’re told by support to just use Ethernet it becomes frustrating. Ring needs to fix this immediately.

I am having the same problem everyone else is having here! We are hardwired thru ethernet so obviously that is not a solution that always works. On this occasion it will not reconnect after a power outage no matter what I do! Incredibly frustrating to realize this system feels like a waste of money at this stage. I feel quite discouraged that no one seems to have a solution for this after so long. DANG!!