Ring 2 Notifications Help

I had my Ring 2 all setup and working perfect, then I had to replace a faulty router. I completely uninstalled the app and started fresh. The bell and video are working, but I have one issue I can’t resolve. Previously when the motion sensor alarmed it sent the “there is motion at your front door” message to my Android phone. After reinstalling I can’t get this to work. I have looked at notifications in my phone, and found where I can set to the proper message. But it is labeled “default notification” and wants to use the same message for texts, etc. Where can I assign this message to the motion alert only? Can’t find that in the phone or Ring app. Thanks!!

Hi @TimW43. It sounds like you may just need to adjust the alert tones in the Ring App for when motion is detected. Open up the Ring App > Main Menu > Devices > Doorbell > Device Settings > Alert Settings > App Alert Tones > Motions. You’ll see a list of different sounds available, and there should be one that says “Motion at Your Door”. Once you select this and save your changes, you should be all set. I hope that helps! :slight_smile:

1 Like

That’s exactly what I was looking for. Thanks!!

1 Like