Receiving Neighbors notifications from old location after moving

I moved and had cameras at 2 locations for a few weeks while transitioning between houses. I have now fully moved my devices to the new location and deleted the old location from my profile in the Ring App, but I am still receiving Ring Neighbors alerts from the old location.

Since I have already removed the devices from the old location and also removed the old location from my account, how do I stop notifications and feed items from the old location without impacting the new location?

Did you allow the Ring to “know your location”. This seems like an odd problem indeed. When you go into the Neighbor Alert, are you saying your old location is indicated in the center of the alert zone, or both locations are now indicated? How about just logging out of the app, and logging back in? Or uninstall and install again? Do you have the latest iOS and Ring software?

I’m having the exact same problem.

I am not seeing the messages from the old community in the feed, but I do receive them in the push notifications to my phone.

The Ring app does have access to my location.

I have removed the old location from my profile, it does not show on the list of my locations in the app.

I have tried logging in and out, as well as reinstalling the app.

The app is Android, the latest version.

People on the chat support suggested that I’d remove the old location from the list (which I had done before), and could not offer any help beyond that.

I have tried phone support, but I got disconnected three times and gave up. I don’t feel like wasting my time on the phone for something that can better be handled in offline communication.

If a software developer from the Ring app team is reading this, I will be happy providing more details in an email.

Hi there, neighbors! Have you tried disabling the Neighbors feed entirely for that location? If not, I would start by first by going through all of your Neighbors Notifications settings, mentioned in this Help Center article.

Next try disabling your Neighbors feed for this location/ account, by following these steps in the Ring app:

  • Tap the three lines at the top left of your Dashboard screen.
  • Tap Control Center on the left side of the screen.
  • In Control Center, navigate to the Neighbors section on the main menu
  • In the Neighbors page, you can enable or disable the feature via the toggle.
  • If disabling, confirm you wish to disable.

You can re-enable this thereafter. Feel free to let us know how this goes! :slight_smile: