Real-time Live View audio has lots of interference and noise

Hello,

I have the Wired Doorbell 2021 running the latest firmware. Specifically when I use the iOS app or the Android app (I have both), the audio is not clear at all. If it’s more than distant sounds and the wind blowing, the sound is broken, static-y, robotic (think Intergalactic by the Beastie Boys) and down right hard to listen to. However, if you then go back to Event History and play back that same sequence, it sounds just fine and all sounds and speech/dialogue are perfectly audible and understandable.

The audio issues also do not manifest when I access Live View from a PC.

Does this happen to anyone else or is this a known issue?

Hi @waqqas31. Do you have any Bluetooth devices, such as a smartwatch or wireless headphones, connected to your phone at the same time that you’re accessing the Live View? If there is anything else connected to your phone that utilizes the microphone and speakers, it could be what is causing this interference.

I did have my smartwatch connected to my Android phone, but nothing connected to my iPhone and the interference was worse on the iPhone. But even then, I put my iPhone in airplane mode (and turned off bluetooth manually) and only turned on WiFi to access the app, and the symptoms were no better.

I did some more testing, and as a matter of fact, the video also stalls in Live View. It’s almost as if the buffer is quickly filled up then both the video and the sound do not stream properly thereafter.

@Caitlyn_Ring Any idea what might be going on?

@waqqas31 It could be caused by the connection to your Doorbell. I’d recommend checking the RSSI on the Device Health page to check if the Doorbell is receiving a strong wifi signal. We also have some additional troubleshooting tips specifically for audio and sound concerns in our Help Center here. If this persists, please give our support team a call at one of the numbers available here so they can look into this further and offer more advanced assistance. If you are outside of the US, please visit here to see how to contact support.

The RSSI is 53, which seems to be out of the danger zone.

Could you provide a link to the section of the Help Center that deals with audio and sound concerns?

1 Like

@waqqas31 Thank you for pointing that out! It looks like my link did not copy in my previous reply, but you can find that Help Center article here. I’ve also edited my previous reply to ensure the link is there. That RSSI should indicate a stable connection, so if the troubleshooting steps in that article don’t help, I’d recommend following up with our support team.