Random and continuous notifications when no plan is active

The day my ring trial plan expired on my doorbell 3 plus, the doorbell started generating alerts/notifications about every 5 to 10 minutes. When you went to check the doorbell, it would typically not connect. This started the day of plan expiration and continued 24/7 until I subscribed for a plan. I have other security cameras, so I could tell there was not a visitor. Why is this happening.

Hi there @Dlm0319. You may want to look at readjusting your Motion Zones or playing around with the Motion Frequency to see what works best for your home. If you’re still getting false motion alerts after adjusting your settings, I’d suggest touching base with our support team so they can take a closer look for you. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

The fact that both the inability to connect to the doorbell via the app, as well as the continuous message alerts are directly tied to whether I am or am not on a “plan” from ring suggests that it isn’t app setting or camera settings causing the issue. The day I resubscribed to a plan, the notifications and connection issues stopped. Who can explain why that is.

It’s a bug in the product relating to Advanced Motion Detection setting when off-plan, that Ring have yet to acknowledge or reply to.



1 Like

Thanks Jim, I’ll try that.

1 Like

If you’ve subscribed to the plan, then you shouldn’t have to disable the advanced motion settings.

I did find that when I still had the plan, that getting the settings to work well together was a bit hit and miss and had to be played with.

I seem to remember thinking that the order you set things up mattered (and a friend had the same experience) - such as turning on and testing the advanced motions zone configuration first before enabling person only mode.

If you’ve re-subscribed, have a couple of goes but definitely call support as Caitlyn suggested - because it should work!

1 Like