Problem with smart response

I have just enabled the smart response on my ring 2 doorbell it does work but the volume is so low even when you put your ear to the door bell, granted I live on a main road but it us still extremely low can I increase the volume some how . ?

Hi @arcacia24. You can increase the volume for your Doorbell in the Ring app. With the Ring app open, select your Doorbell and tap Device Settings > General Settings and adjust the volume as needed. I hope this helps.