Pro 2 with relay?

Just wondering if anyone has gotten Pro 2 working with a 24vac relay. I’ve tried 3 different relays, 2 different Pro 2s, 16vac & 24vac transformer and nothing has worked. When wired like the picture below, the Pro 2 will turn on and function as normal but whenever i press the button, it won’t trigger the relay. What’s crazy is when I have it hooked up to a mechanical chime everything works as it should. Any ideas?

I installed a transformer that outputs either 16 or 24 volts. After installing, the status of the Ring now shows as hardwired. I also installed a relay to integrate with the Elan system. It didn’t work immediately, but after digging in further I found that there are settings in the Ring menu that need to be changed. Once these were set, it works perfectly. It now rings the chime on the Elan doorbell throughout the house speakers as well as ringing the Ring app on phone and tablet.

To access this menu, click on the gear icon in the ring app. Select “Device Settings “. Next, select “In-home Chime Settings”. From the next page you can select Automatic Chime Detection. It will have you make selections and test the doorbell. You may have to try more than one option In this section to get it to work. After selecting and testing the correct setting it worked great.

It’s too bad that Ring doesn’t make this easier to find. It would save a lot of people a lot of time.

1 Like

This is the relay I used. It can be wired for either Normally Open or Normally Closed circuits. https://www.amazon.com/dp/B09377N7MQ

Here is the transformer I used. When connecting, use the 16 or 24 volt setting for the Ring 3 Plus. Check the voltage requirements if you have a different model. https://www.amazon.com/dp/B08D752CW2

1 Like