Pre roll not showing picture in live view Ring doorbell 3 plus?

Has anybody else found a solution to getting the picture in live view if you don’t pay the subscription please?
It clearly states on the web page that this is possible… I have it activated in the options but stopped working as soon as my free trial stopped.!!

Do I have to purchase Ring Protect to be able to use Pre-Roll on my Ring Video Doorbell 3 Plus?

No. Pre-Roll on this device works for everyone, regardless if you are subscribed to a Ring Protect Plan or not. However, if you do not subscribe to a Ring Protect Plan, you will only be able to view Pre-Roll as a picture-in-picture in Live View for answered motion notifications.

Hi there, @linds! You are correct on both of your observations. Pre-Roll is indeed available for you, even without a subscription, as is live view. There are certain features that require a Protect Plan subscription, so it was great of you to check in with us. In this case, your Live View and Pre-Roll will indeed work without subscribing to a Protect Plan. Try removing and reinstalling the Ring app, as well as ensuring there is not a vpn enabled on your mobile device. Live View connection and even Pre-Roll efficiency can be determined by wifi signal strength, as it is the most important resource for video connection. Feel free to check out our Community post for tips on ensuring your wifi signal is optimal.

If this concern persists, try downloading the Rapid Ring app, designed for the quickest access to live view. I hope this helps! :slight_smile:

Hi,
The pre roll on my doorbell 3 plus has also disappeared. Strangely enough it stopped just around the same time my audio problems “fixed themselves”!
I have tried deleting and reinstalling the ring app as suggested but still no pre roll.
I have no problem with the wifi signal strength or bandwidth and my live view is perfect.
Although i shouldnt need to, I tried the Rapid Ring app but this was just the same.
What next?
Thanks.

Hi @Lee4. If none of the suggestions Marley made resolve this concern, it may be best to follow up with our support team directly. They can pull up your account and offer more in-depth troubleshooting to see why the Pre-Roll feature is not working as intended. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.