Power outage breaks wired chime for Ring Elite

I’ve had the Ring Doorbell Elite installed for almost two years. It’s powered by the PoE module and connected to my existing wired doorbell house chimes (2).
I’ve never had any problems during, and after, power outages.
Recently (approx past 6 months) I’ve noticed that after a power outage the chimes won’t be triggered once the Ring Doorbell button is pressed. My mobile apps will detect the button press, my Echo will announce the press, but the chime won’t emit any sounds.
I have tried power-cycling the PoE module and the Elite unit, but that doesn’t solve the issue.
I have tested voltage at the doorbell chime transformers and it’s between 16V and 18V.

The only way to restore the chime sound is by taking the Elite out of the wall, unplug the chime wires and plug them again.
It was fun to troubleshoot and re-wire it all after the first outage, but at my 6th power outage I’m tired of re-wiring my Elite to restore the chime sound.

Something obviously changed in the past 6 months or so.
Has anyone else experienced something similar? Any tips on what else to test to find the root cause of the issue?

Thank you

Hi @Gbyte. I would try adjusting some settings in the Ring app the next time this happens. With the Ring Elite selected, tap on Device settings and then General Settings. You’ll see an option to change your chime type. Try changing it to none, then back to the correct type. This should allow you to achieve the same outcome without having to rewire your Elite! I hope this helps!

Thank you for your response, @Tom_Ring. I had tried that a few times but I don’t think it worked.

I tried something else though, since we had a string of power outages and I wasn’t going to take the device out of the wall every time.
I suspected this is caused by a software bug of some sort so I bought a Ring Chime and added it to the list of devices connected to my account.
All of the sudden both the mechanical chime and digital chime started working as I pressed the doorbell button.
From your response I suspect this is a known issue that needs to be addressed in a future release of the firmware. I wanted to provide the additional data to help with the fix.

Thanks for getting back to us with this update, @Gbyte! We very much value our neighbors feedback, and consider this information shared with our teams here. Our team is investigating this concern as we speak. Thanks again, for being a great Community neighbor! :slight_smile: