People Only Mode - Motion Setting

Does the “People Only Mode” in the Motion settings for a Floodlight Camera work well? Squirrels are setting of my motion sensors. I turned down the sensitivity but I don’t want to go down too far.

Also if you turn people mode on can you turn up motion sensitivity?

Hard thing about this feature is that I’m sure it will show me videos of people but I can’t see all of the times people came by and it missed them. Wanted to know if folks had some real world experience to share.

thanks

I do not have a floodlight cam, but people mode works well on my stick-up cams. I was also having trouble with squirels and this solved it. Once you turn on people mode you cannot adjust the sensitivity, the camera optimizes itself at that point. But you can still set zones.

1 Like

Where do you find this option? I have the same issue with Squirrels. Thanks!

Go to the Device and Select Motion Settings. Should see a People Only Mode.

I turned it on and it solved my squirrel problem.

Though it did record a cat and possum so not perfect but much, much better.

I do not have that option. I checked both my Android phone app (which updated today) and Ipad app. The only options under motion settings are:

Settings:

Motion Detection

Motion Verification

Advanced settings:

Motion Schedule

Motion Frequency

Even under those there is no People Mode. I do not have any Modes settings. All firmware for both cameras and apps are updated.

Which camera do you have?

My floodlight camera has very different Motion Settings:

  • Motion Zones
  • People Only Mode
  • Motion Sensitivity
  • Adv Setting: Motion Schedule

I’m also using Android.

I have a StickUp Cam Battery (outside) and StickUp Cam Plug In (also outside). Jay

I believe the steam exhaust from our boiler is setting off the motion alert on one of our doorbell cams. I reviewed all of the videos and could see nothing but the steam as it exited the exhaust pipe. The steam is passing across the view about twenty feet away from the doorbell cam. I spoke with a Ring tech person but she could not give me a definitive answer. I wonder if anyone else has had a similar experience ?

I’ve heard of this on here only once before. Someone had to alter their exhaust to stop it from setting off the motion detection.

i also have no people mode option on ios app. I read u need basic or plus subscription but im on a trial for plus. It said it will work with that.

1 Like

No people mode here as well. It is listed in the “new features” section, but you cannot do anything in the options related to this feature.

It used to work really well…

Now since an update recently, and many other people have experienced this, the ‘People Only’ mode has no affect whatsoever.

Motion is detected for any little change in the zoned area (even a shadow, or a spider).

It’s a big let down for me, as it feels like it’s a big feature that now is broken, and not being fixed (amongst other things liek my faulty camera which Ring don’t want to help me with, or even acknowledge).

Bit of a rant, but yeah, I’ve been a Ring user for a while now, and have noticed an obvious slip in their level of care for their customers. I wouldn’t recommend a Ring product now because of it.

1 Like

I’ve only just started using Ring and have set all cameras to “people only mode” and they are set off by cats and spiders - I’m thinking of sending the cameras back. They are just too sensitive. Has anyone got a solution? Thx

I’ve also been a long-time Ring user. The new battery cams are great and the people-only mode seemed to be working well until just a week or two ago! The last couple days, I’ve been getting person-detected alerts on one cam, but there’s virtually no motion at all! Barely a leaf waving in the breeze! I’m getting frustrated as I’ve changed all the settings other than closing off zones, but that’s not what I want to do!

I have the same problem on 4 stick-up cam’s wired after the latest software update. All camera’s detect motions of small animals. Switching the wired cam’s back to battery mode is solving the problem. In battery mode my wired cam’s are working perfect again, eventhough battery mode is limiting the motion zone’s settings.

1 Like

Thank you for sharing your experience with us, @Esprit! If this concern is still persists, it’s always best to try different motion configurations through trial and error. With battery power mode working as intended, wired should too, although wired power mode may operate differently depending on settings enabled.

People only mode is a great way to avoid unwanted alerts. Occasionally when in People Only Mode, light reflection, as from an outside window, can activate motion detection. If you’re getting a lot of unwanted notifications look for reflective surfaces that may be shining light onto your device. Alternatively, you can turn off the People Only Mode setting.

Check out our help center article about People only mode for more information. I hope this helps! :slight_smile:

Yes people mode on my cams eliminates squirrels but it also does not show cars that drive up my driveway with people in them. Can’t we ignore squirrels but activate on cars if they are in the active zone?