People can hear me when I use the app, but not when answering through Echo Dot.

When I first got my Video Doorbell 2020 edition, I connected it through Alexa so I can answer it with my Echo Dot. Everything worked okay for a couple of months, but now when someone rings the doorbell and I answer using Alexa on my Echo Dot, I can hear them but they cannot hear me. I tried using the Ring app on my phone, and that way I am able to both hear and be heard. I also went into the Alexa app on my phone, and noticed that microphone permissions were disabled. However, enabling them has not fixed the problem. I have also verified that I am able to make phone calls using my Echo Dot, and the person I’m calling can hear me this way. I’m out of ideas, so I’m hoping to get some help fixing this problem.

1 Like

Thank you for sharing this, @Light! Good call on checking the microphone permissions. Try removing the Ring skill and re-adding it to the Alexa account/ device. Then try another event to see if you can initiate two way talk. If your echo device has a screen, please remember to press the microphone or speaking icon on the screen. Please also test other events such as motion and live view, to see if two way audio works with your Echo Dot that way. Feel free to let us know how this goes! :slight_smile:

@Marley_Ring Thank you for your suggestions. I did try disabling the Ring skill and then enabling it again. Hopefully that is what you meant when you said to remove it. I didn’t remove the device itself, because you didn’t mention that, but I don’t know if that matters. Unfortunately, when I tested it, I still couldn’t be heard, but I could hear the person ringing the doorbell. I only have an Echo Dot which does not have a screen, so I wasn’t able to test those. I would be happy to try any other suggestions.

1 Like

Thank you for this update, @Light! Does this same concern present itself during a motion event and a live view event, or is it just for ringing (button push) Doorbell events? As a test, and if your Echo and Video Doorbell are connected to different network types, please ensure both the Echo and Video Doorbell are connected to your 2.4 Ghz network.

If this concern persists despite all the steps we’ve covered here, this will need a more in-depth look from our support team, who are happy to help further. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I am having the exact same issue. I have tried the steps described with no success. I can say " Alexa talk to front door" with motion detected and have a two way conversation. If someone rings the doorbell I say" Alexa answer front door" and I can hear the person at the door but they can not hear me. I also bought the wired doorbell for my Dad and he is having the same issue also. Everything else works great, just the one issue.

Is your Echo giving you notifications when motion is detected? Mine isn’t, but I can see motion events as notifications on my phone. I didn’t know you could answer the door in this way.

I have the same issue with my new Echo Show 5.

1 Like

@Marley_Ring I did check, and my Echo Dot was on my 5 GHz network rather than my 2.4 GHz network. Afterwards, I tested it again and the person at the door was still not able to hear me. I will try to speak with support.

What’s the progress on sorting this out - I purchased an Echo 5 Show and wired Ring doorbell at the end of June and have exactly the same issue (two way communication through the Echo devices does not work following someone ringing the doorbell, although it does, if no one rings the doorbell). I have done all the suggested actions, spoken to support and have been told the Tech team are working on solving this, although the support team don’t have any information about when this is likely to be resolved. Can we all please have an update @Marley_Ring