Package mode NOT working

OK, we set up the package mode to let us know when our deliveries were to arrive, even setup the field were the packages would be detected to let us know that they arrived. However in all the time that we set it up, we’ve gotten several packages, and NOT ONCE did the Ring ever go off during all of this. The ONLY time that the package sensor went off is when someone was leaving and their pag tripped off the sensor. Beyond that NOTHING. I’m wondering if these are in beta test and thrust upon us to getting them to work right because this hasn’t worked right since turning it on. What’s going on here?

Hi @Amethyst59. Package Alerts work best with medium-to-large shipping boxes. Envelopes, tubes, small boxes, and food deliveries may not be detected. Deliveries must be left and set down within your Package Zone to be detected. Packages are detected most reliably when left within seven feet of your Ring device. With most motion detection concerns, it typically requires some trial and error to find what settings work best.

To customize your Package Zone:

  1. Open your Ring App.
  2. Go to Devices and select a compatible device.
  3. Select Motion Settings > Smart Alerts .
  4. Under the Package section, select Customize.
  5. Follow the on-screen prompts to customize your zone.
  6. Select Done to save your changes.

Is there package mode for ring outdoor cameras? My door bell does not capture the floor, but i have a secondary ring camera, focussed only on the floor area for tracking package…

Hi @Tanaynath. At this time, the Package Alerts feature is only available for the following Ring devices:

If you are not using one of the above devices, you won’t have access to the Package Alerts feature. Feel free to add the suggestion of having this feature available for more devices to the Feature Request board. This will help us to organize and share your requests with our teams here, as well as allow other neighbors to comment and add interest, all in one place. :slight_smile: