Original Chime Doesn't Work After Doorbell Pro Install

Products: Ring Video Doorbell Pro with Pro Power Kit, Nutone BK125LWH-1 Mechanical Chime (on the compatible list). Nutone chime is 1.5 years old (new house), so I don’t think power or wiring are an issue.

Today I installed my Ring Video Doorbell Pro. Prior to install, my mechanical chime was working.

I followed the instructions - turned off the power, installed the Pro Power Kit, installed the doorbell, turned on the power and did the setup. The Ring Pro works great.

However, my mechanical chime won’t work. I checked the app to make sure “Doorbell Chime Type” is set to “Mechanical”. I even tried changing it to “Digital”. No luck getting my mechanical chime to work.

I tried searching to see if others have this problem, but couldn’t find a solution.

Has anyone else encountered this problem and/or have a solution?

Hi @BillG. What is the voltage rating for your doorbell transformer? Ring recommends a voltage rating of 16V 30VA, minimum. You could be having this issue do to an underpowered transformer. I hope this helps!

Yes. I had a similar problem and the tech support suggested checking the transformer (it was fine but I replaced it anyway), toggle the app settings in Ring, touch the doorbell wires together (which sounded the chime). Eventually they sent me a replacement Ring Pro. This still did not fix it. On a whim I checked my ‘Alexa’ app settings and when I turned off notifications in that app my mechanical chime magically worked. Bottom line for me was there is an integration issue in the Alexa app software and the Ring doorbell. I hope they fix it in a future software release. If you have an echo show/dot try checking your Alexa app settings. Good luck.

1 Like

Thanks @CQuinn724, that solved it. It is definitely a software problem.

@Tom_Ring, would you please open a ticket for this problem. I’d like to know when the software will be corrected.

Thanks!

1 Like

Evening all. I’m having the exact same issue as @BillG. I actually just got back from Lowe’s with a replacement Ring Pro, installed it per the instructions, got it to mechanically chime one time and then nothing. I used my multimeter and I have 20-21 V from the Ring wiring, the same from the transformer. This NUTONE (BK125LWH-1) is maybe 2 years old. The existing push button worked just fine before. I have done everything I can think of…any suggestions, please??

Hi neighbors! As the Community is a public, neighbor-to-neighbor forum, we are not a direct line to support. In this case, it would be best to contact our support team directly so they can take a closer look at this and see what may be causing the problem. You can give our support team a call at one of the numbers available here. Make sure to have the model information for your chime kit on hand as they may ask for that to confirm compatibility. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile: