Only activate Smoke/CO listener in "Away" modre

How can I have the Smoke/CO listener only cause a professional monitoring response when the system is in Away mode? Some sensors let me choose which modes they are armed for, but the Smoke/CO sensor has no such settings.

I triggered it accidentally after installing it and was surprised to get a call from the monitoring center even after I canceled it in the ring app, I assumed it was only active when the system was armed.

I’m trying to avoid the situation where I’m not home or near my phone (like if a friend is housesitting) and they accidentally set off the smoke alarm, triggering a response from the fire department. I don’t expect everyone that ever cooks here to know how to disable it from the keypad.

I really only want the fire department to be alerted when the alarm is in “Away” mode. I’ll accept the risk that I may die in a fire because the fire department wasn’t called when I slept through the alarm.

Hi @rlw999. As long as Professional Monitoring is enabled, the Smoke & CO Alarm will send a signal to the monitoring center when it is triggered due to the seriousness of a fire or CO emergency. You can cancel a smoke alarm by answering the first monitoring center call, or by disarming on your Ring Alarm Keypad within the first 30 seconds. You can learn more about smoke alarms with Professional Monitoring here. In the case of having a friend house sitting, you could swap the system to Self Monitoring temporarily to not have to worry about the monitoring center being alerted.