Not Ringing Inside

My Ring Video Doorbell Pro has been installed for a few years now and worked great. But now when the button is pushed, the blue ring lights up and it rings outside, but it no longer rings inside the house with my mechanical chime. I have checked the device settings to make sure the internal doorbell settings are correct. It has worked correctly for years but has stopped. The system check says at all systems are good. Not sure how to troubleshoot that.

Hey @BEBaker. When you disconnect the Ring Video Doorbell Pro from the wiring, and then touch the two wires together, does the internal chime kit ring inside still?

Thank you for getting back to me. Yes, when I remove the Ring Pro and touch the two wires together, the doorbell rings inside.


@BEBaker Thank you so much for giving that a try and testing it out! If it’s still not ringing your internal chime kit, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Let me know how they get this figured out for you, as they can take a deeper look into this for you! :slight_smile:

Disable the mechanical doorbell in the app, save it, then re-enable it, save it, then give it about a minute and it should be fixed.

1 Like