Not detecting thing other than people

my ring video doorbel stopped detecting thing other than people I haven’t changed anything has anyone had this problem what is the solution

Hi there, @scottywertz1! The best step here will be to disable People Only Mode, to see if this improves motion detection. Please also check the other motion settings to ensure detection is optimized. Check out our help center article about people only mode for steps on enabling/ disabling. I hope this helps! :slight_smile:

The same thing just started happening to me too. It only records people now, but I want it to record all movement like I have it set for. People Only mode is still set to OFF, and my other motion settings are still just as they were. I tried turning People Only off and on but it didn’t help. Does anyone have any suggestions?

Hi @sleuci. Since you’ve mentioned that your other Motion Settings are just as they were, I would try adjusting their sensitivity to see if that will yield better results in detecting motion. Let me know if this works.