No Sounds or (keypad lighting) for Entry Delay Countdown

I for the life of me cannot seem to find a way to get my entry delay to make any kind of countdown sound(or flashing lights) upon opening up my store. When I exit and arm I get sounds during the countdown at least letting me now I have to lock up before the countdown finishes. My keypad also flashes lights during the process. Handy.

However, I get no such sounds(or blinking lights on the keypad) during the set time I have to disarm during the Entry delay when opening up.

Any assistance or expertise would be helpful. Thanks in advance!

1 Like

Hey @aeneas1224. If your Keypad is not lighting up or giving any sounds during your entry delay, it’s best to ensure that there is indeed one. When you go into your Ring app > Main Menu > Settings > Modes and check under Home/Away, do you have any entry delay set up here? If you have this set up and the Keypad is still acting as it is, I recommend following up with our support team.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19. This has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Same issue here. (How) did you solve it? Exit delay countdown is present but no sounds after entry. I am using in combination with motion sensor. I have had a few false alarm already because I forgot to disarm.

Hi @janissary. What is the Placement of the sensor that is supposed to be giving you a delay? This can be found when you tap the Gear Icon on the Device page in the Ring app. Once you’ve set the proper Placement, you should hear the Entry Delay. I hope this helps!