No sound from ring on windows 10

I am still not getting any sound from my ring doorbell 2 for over a month. I have tried all of the solutions that I could find on this board. I have called support and he was no help at all. No solution. I have set my speakers on default communication device and disabled any other devices. This issue has been going on to long, unable to answer from my computer.

Sorry to hear about this experience @Paladin_00. The first step Iā€™d recommend here is removing and reinstalling the Ring app on this device. Ensure all permissions are checked, as well as disabling VPN and closing any apps that might be taking priority in audio. The Next best step would be to check the audio preferences on your computer.

Feel free to send an example of this concern if possible. As we always value our neighbors feedback, rest assured we are sharing this with our teams here!

Fixed, thanks for the reply. I ran the sound troubleshooter and it corrected the default device, then ran it again and it fixed the audio format. Not sure what the audio format is, as there were no settings to adjust it that I found.

1 Like