No QR code

Hi I have just moved into a property and have found a Ring security cam to the rear of the property. Unfortunately the QR has since disappeared, I guess over time it rubs off. I tried speaking with someone at Ring helpline about the issue, I was told there was absolutely nothing I could do, the unit could only now work as a security floodlight. Surely this cannot be correct? Welcome any thoughts on this?

Hi @user55727. Our newer Ring Cameras require you to scan the QR code or enter their pin code to set them up. This cannot be bypassed. If it is an older version of a Ring Camera, these did not need a QR code or pin to set up. Can you post a picture of the Camera here?

Hi, I have uploaded the front of the unit, if this isn’t sufficient I can add some more photos.

Thanks

@user55727. That looks to be the original Floodlight Cam, which can be set up without a QR code or pin code. Try the following steps:

  • Open the Ring app
  • Choose the menu button (three lines in the upper left corner).
  • Select Set Up a Device
  • Select Security Cams
  • Tap on Im Ready To Scan and select Other Options.
  • Select Can’t scan the QR code and then tap on Enter Code Manually
  • Select the Camera that only says “Floodlight Cam.”

It should let you continue with your setup now without a pin code or scanning a QR code. Let me know if these steps helped.

Hi, that worked - thanks for your help much appreciated.

1 Like

@user55727. You are welcome. I am glad you were able to get your Camera setup! :slightly_smiling_face:

Same problem; bought a house with a Ring doorbell cam.
Trying and failing to access the device because there is no QR code on it; and no 5-digit pin

So I can’t use it, but my seller can. Beautiful!

Hi @user57001. For this concern, please visit this Help Center article here.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.