No Motion Snooze Option?

I just got my first ring doorbell and it will snooze the motion defection and I won’t get notifications. I tried to search how to fix this and the option that it gives I don’t have. How can this be fixed? I have motion settings and alert snooze (which all it lets me do is schedule alerts snoozing) but no snooze motion. It’s not the most convenient that I have to keep toggling it back on.

Hi @user70487. If you have your Alerts Snoozed, the Motion Alerts toggle will be subdued (Pictured Below). I would suggest by checking to see if you have Smart Alerts enabled. You can find that information here. This may filter out certain alerts and cause the symptoms you are experiencing. Let me know if this helps.