No live view on cellular network

Hi all, we have been using our Ring Video Doorbell3 for well over a year now without issue.
All of a sudden we are not able to do a “Live View” over the cellular network. Whilst in the house and on the same WIFI network all is good.
We still receive doorbell notifications as per usual.
When we attempt a live view it times out yet we can go back and watch what was recorded during the attempted live view.
All our other Ring Devices allow cellular live view.
We have, deleted the camera and re-installed
Deleted and re-installed the app
Changed from Chime Pro network to home WIFI network.
“Live View” setting is ticked.
Reset the Doorbell.

I’ve just tested live view on a third iPhone and that does work on the cellular network.

Both my iPhones though are having the same issue.

Any assistance would be greatly appreciated.

Thanks guys.

Con

Hi @papsco. I really appreciate you listing out all of the troubleshooting steps you’ve tried so far. It’s good that you’ve tried the Live View on a separate phone while still connected to cellular data, as this helps narrow down where the issue lies. Since it worked on a different phone, but not the initial phones you tried it on, you may need to update the Ring App or the OS on the original phones to ensure everything is up to date.

Thanks heaps for your reply Caitlyn, all iPhones (showing live view and not) are currently using the latest and same RING app as well as the latest (and same) version of iOS.

@papsco Do you have any VPNs or maybe any different cellular data settings from one phone to the other? If everything is identical still and this concern still persists, you may even want to contact your cell phone carrier to ensure there are no settings enabled that could be preventing you from accessing the Live View on your data plan. You can also reach out to our support team at one of the numbers available here to see if they have any additional suggestions as well.

Hi again, definitely no VPN on either phone.
One iPhone is my personal phone and the other a work phone managed by my workplace.
I’ve made no changes to any settings on either phone and the two iPhones that have access belong to our children.

Still rather confused……

@papsco I would definitely recommend following up with our support team on this matter then. I can’t think of what else would be causing this only on two out of three phones when all are updated and no VPNs are in use, so our support team may have more insight or can escalate this further if needed. I linked out to our support team in my previous reply, so definitely feel free to update us on how that call goes.

Thanks once again, I will definitely follow your recommendation, truly appreciate your assistance.