No doorbell ring tone on iPhone when button pressed

Hi. Possibly a bug here. My ring doorbell 2 stopped making the ring tone when someone pushed the button. It was sending a screen notification. The 2 chimes in the house were ringing as expected.
The issue was the Apple Watch notification was set on in the watch app. As soon as this was disabled the ring came back, but I’m obviously not getting watch notifications.
This just suddenly occurred a few weeks ago. Looks like a bug in a software update.
I hope someone from ring sees this and can get it rectified.

Hey @KW1! The nature of an apple watch is to take priority of notifications when enabled. This means that when your watch is receiving your notifications, the IOS mobile device will not play the audio by design. This is specifically IOS intended operation, so if you were able to get audible alerts at one point, then it might be a setting on the mobile phone itself. The Ring app has no control over this functionality aside from simply sending the notification out.

1 Like

Ok, but I’m curious as to why it suddenly stopped. The problem is I get the visual notification but no ringing sound. When there is motion I get both? Any idea what setting I need to look for? All the volumes are up full, and doing a test in the app makes the noise. Thanks

I should clarify that the visual notification is shown on both the watch and the phone, but pressing the button gives only the visual on both. Why does it send that but not the sound. Yes there is a short ding when the notification arrives but in a noisy environment it’s very easy to miss

To ensure these notifications tones are working correctly, it would be best to eliminate the watch from the equation temporarily. With the IOS smart phone, ensure notifications are on and sound is on. Then visit the Ring app and enable motion and ring alerts for your devices. Finally, test to make sure the notifications and sounds are making it too the mobile phone.

Once tested, re-enable the smart watch to receive notifications and test. The watch is controlled by the IOS smart phone’s command, so if notifications do not behave the same as the phone, there is either a setting interfering or perhaps an update available for the watch.

1 Like

I have the same problem no sound on my iPad or iPhone if you got a answer please mail me at

This solved my problem. Thank you!


Could you please tell me what to do I do not understand the first message

For me, it was going into my Apple Watch app to notifications and turning Ring notifications on the watch to “off.” That did the trick!


Removing the notification on my watch set-up worked perfectly, thank you! Interesting that it was not a problem with my Ring 2. Ring 3 plus automatically adds notification to your watch!! FYI!

1 Like