No Audio recorded on Ring Doorbell 3 Plus

When I first brought and installed this in early June 2020, the audio was working and now you will only hear few seconds then nothing after that. I reinstalled, rebooted several times and it will work as soon as that is done…then quit again. I saw a others with same issue and so this is a flaw in the unit.

Has any one able to fix it?

Hi @Blinkblink09. There is a great Help Center article here that goes over some common audio issues. If you’ve tried these steps to no avail, please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

I have the same issue. Spent days reading everything I could get my hands on and tried all suggestions but still no luck. Everything else works fine except the audio. How in heaven do you contact supoport? Can’t do it through their website, or through your account. Just have to rely on these boards. It seems lots of people are suffering with the same problem but no answer.

Same issue here, taking the battery or makes it work again but only for a day or so then it’s back to only about 1 second of audio on each activation.

This appears to be a firmware problem…not a device or internet connectivity issue. Please address and update/fix so we can stop this madness.

Same issue! Audio for only 1/2 second in the beginning. Need this fixed!

Hi neighbors! This may be due to the use of the Pre-roll feature. With Pre-roll enabled, your Video Doorbell 3 plus will add a few seconds of video to the beginning of your video, in hopes to give more insight as to what may have triggered the event. To preserve power best, this Pre-roll section of video will be in black and white, and will not have sound.

If this concern persists even after disabling Pre-roll, the next best thing to check is wifi signal strength. Check out our Community post about RSSI for tips on optimizing this signal strength. I hope this helps! :slight_smile:

Exact same issue here!! After a grueling hour on the phone with ring support they did send me out a new device it worked for a few days then same problem. Clearly this is a firmware glitch.

We had this issue as well! All we had to do was reset our router and that fixed the issue!

1 Like

Pre-roll definitely no audio… the actual video however doesn’t have any audio after 1 or 2 seconds.

I did a full reboot/reset/reconfigure on my wifi netgear orbi wifi 6 ax6000 mesh system and audio is now working.

Reconnecting ring didn’t work
Rebooting the router didn’t work
Full restore and setup of my router and satellites coincidentally got the audio to work. IDK if it’s related