No Audio From Your Mobile Device to Doorbell

Hi,

I have the following ring devices:
Ring Elite doorbell
Ring Spotlight cam
Ring Floodlight cam

All video is fine and when using two way talk I can hear everything fine from my phone, but they cant hear anything from my phone when I talk.

I have 3 Alexa devices and the two talk works fine.

My phone is a ‘Huawei p30 pro’.
I’ve gone through and checked ‘all’ permissions on both ‘Ring app’ & ‘Rapid Ring app’ and everything is correct - but i have the same outcome for both apps.

Is the P30 pro supported by the ring app? Is anyone else having this issue with this device.
EMUI version for phone is latest 10.1.0.203.

Thanks
Tony

Hi @Ciggy. Would you mind reaching out to our support team regarding this? Since you’ve already checked permissions and this concern still persists, our support team will be able to offer more in-depth troubleshooting to see what may be causing this. You can give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Hi there … your sputh ■■■■■■■ call line is not working … I have the same problem with no way to talk to the ringer. What can I do … ?

I habe a problem where its the same as this … but the ringer is working fine … everything works but when I try to talk … they cant hear me ! Most frustrating !!!

Hi @Ginofab. Make sure that the Ring App has permission to use your phone’s microphone, which you can check in your phone’s settings app. You can find steps on how to change the microphone permission for iOS and Android below:

How to Give an App Permission to Access Your Microphone on iOS:

  1. Open the Settings app.
  2. Tap Privacy.
  3. Tap Microphone.
  4. Toggle the microphone Access per App.

How to Give an App Permission to Access Your Microphone on Android:

  1. Open the Settings app.
  2. Tap Apps .
  3. Tap the app you want to change. If you can’t find it, tap See all apps.
  4. Tap Permissions.
  5. To change a permission setting, tap it, then choose Allow or Don’t allow .

I hope this information helps! :slight_smile: