New Virgin Media Hub 4 (2.4&5ghz) router and cannot reconnect door to wifi

Hi,

I’ve installed a new Virgin Media Hub 4 router and all devices can connect to this, e.g. Tablets, laptops and television. However, ring doorbell remains the one device that can’t connect. My router doesn’t come up as a network I can connect to when I follow the prompts to change network in the Ring App on my Android phone.

any ideas?

Thanks,

DJ

Hi @DjuroR. Do the 2.4GHz and 5GHz networks share the same network name and password? If so, that’s likely why you’re having trouble connecting your Ring Doorbell, as the majority of Ring Doorbells are only compatible with 2.4GHz networks. Try creating a guest network using only the 2.4GHz, then try to connect your Ring Doorbell to that network.

Hi Caitlyn - thank you for the update, however, a guest network makes no difference. For your reference my previous router was also enabled with 2.4 & 5ghz networks and never had an issue. The issue is the ring device that cannot see/connect to any network. Can you advise on my next steps?

Thanks, Djuro

Hi Caitlyn - to be precise, when I create a guest network and even disable 5ghz the ring device still doesn’t see my home router so the issue is with the ring device and not the other way around. Also, my previous router (from the same ISP) was running both 2.4 and 5ghz wireless frequencies and ring worked fine before…hope that makes sense!

Hi @DjuroR. It may be beneficial to ensure that your router is using the ports and protocols Ring devices use. You can find that information here. You can also go over the security settings on your router and check to see if there is anything that would prohibit the Ring devices from connecting. Let me know if this helps.

Hi @Tom_Ring - several reboots and resets of the router later and I have connected all devices to my router, Ring door cam included…so it was a router issue!

1 Like

Hi @DjuroR. I’m glad to hear that you got everything connected now!