New user needs help

I’ve set the advanced the zones to half way up my path. But vans going past the street and people walking on the pavement are setting it off. Any ideas.

Have you set the people only mode setting or tried altering the Motion Sensitivity ?

I haven’t yet. As I don’t want to pay a subscription to be honest

I’ve put the sensitivity level to lowest. Seems to be the zone. I’ll keep tinkering. But the live feed doesn’t work 3/5 times as well.

Sorry unable to help any further as only had mine a month now (trial ends tomorrow) so all still new to me, hopefully someone with more knowledge can help you

Hi there, @da2! For this scenario, a Wedge Kit or Corner Kit might help with motion detection, and can be found on our accessories page at When an entryway is overlooking a street, the best way to avoid vehicle traffic is by facing the Doorbell slightly downwards or away from the street. Please also ensure the Video Doorbell is mounted at the required 48 inches off the ground.

As for motion settings, each home is different, thus testing different motion setting configurations and fine tuning is indeed the best approach. I hope this helps! :slight_smile: