My ring doorbell is hardwired but showing a low battery why?

Ring had me do an update, and it didn’t help. I wouldn’t get your hopes up. Told me that was the fix to this KNOWN issue. After hours and months trying to fix what is an issue on their end. NOTHING works. Please keep us posted if it does work, maybe they finally did a software fix in the last week. Totally disgusted with them right now.

And I too, exact same issue - I have the first generation Ring. Reading thru this thread and seeing ‘working fine for a year’ and ‘have had no issues until now’ - I wonder if Ring themselves sent some type of update to our devices that did this so that we will buy another ring doorbell or another battery, etc.
Couldn’t let us live perfectly fine in harmony - got to stir the pot. I can’t think of one thing everyone on this thread has in common except we own a Ring device. We are from different areas of the globe, different weather conditions for us all and I find it hard to believe that after a year or two of having no issues and being quite pleased with the device, to this we are all facing now. I don’t know, just my thoughts on this…

4 Likes

Yep… And they continue to try and push it is a trickle charge! I have turned all functions off and it still drains! What is the point of having a hardwired security system that you can’t use it. If I wanted a battery only operated system , I would have bought one! This is ridiculous!

Same issue here with a brand new gen 2 ring video bell. It is hardwired correctly but power source shows battery. Battery slowly discharging. Running latest firmware on the device. Not sure if there is anything to try to get this issue fixed…

1 Like

I had the same issue where my Ring 1st Gen worked fine for years and then all of a sudden low battery.

What I did that caused the battery drain - I installed a Ring Floodlight camera in my back patio and I linked it to my door bell. It gave me an option to record with my doorbell every time my back patio had a motion alert. I figured why not. Maybe something in the back would catch something in the front. But apparently between furniture covers and patio umbrella and string lights blowing in the wind, it’s basically detecting motion every few minutes all day long, making my door bell kick on and record all day long. And I think it was all this extra recording is what drained the battery despite being hard wired.

What I did to fix - first, I disabled the link feature (under settings > linked devices - I set to “do nothing” rather than “record event”). Then I disconnected from the Ring Door bell from the front door and charged inside using a micro USB connected to a wall plug. Took about 3 hours to fully charge back to 100 %. Once at 100%, I reconnected to my front door and it has stayed at 100% with those 2 changes. It’s been 3 days since I made the changes detailed above and my Ring Door Bell has stayed at 100%.

I’ll add one more thing. I think what the Ring folks are saying with the “slow trickle” is like what happens when you use a crappy iPhone charger and it won’t charge your phone. If you have too many features active with your Ring Door Bell, the hardwire charging can’t keep up with the use and it drains the battery. For those of you that this happened to out of the blue, I’m guessing you did something like I did and either added another Ring product or changed some feature that is causing your Ring door bell to kick on more than normal and is draining the battery. Hope this helps someone out there.

Not exactly. I am glad it’s working for you but there are countless users/devices that are impacted where nothing has changed in configuration or normal operating weather conditions.

2 Likes

Beljoshua, Are you a ring Representive? You sound like them. Glad you got it worked out, but you changed your settings when it happened to you. We are all experiencing this problem OUT OF THE BLUE with no changes made. Just stopped working!

ETS… I turned off my all motion and live view for 3 days. So ring was off. Had 12%, just turned on and it was down to 5%. It is NOT recharging at all!

Unless Ring fixes this issue, I’m tossing my ring door bell 2 for a different brand.

Fool me once shame on you, fool me twice, shame on me.

Not happening Ring, see ya!

4 Likes

Been using my Ring - Gen 2, for a little over a month now and the charger lightning icon has been visible and charging. Our Ring battery was hopping from anywhere around 50% to 75% and the power source has been hardwire throughout the first month of use. All of the sudden, the battery got to 100% and the hardwire power source was gone. The power source is now battery. Not sure what is going on. Nothing has changed. Weather has been in the high 90s so I doubt that’s the cause.

My Ring Doorbell 2 was showing hardwired yesterday and now showing battery powered. Nothing has changed on my end as far as settings. The temperature has been 70-90. The doorbell has not been touched. What is the issue and how do I fix it? I too had to change battery packs over the winter as it was too cold to hold a charge. This sounds like an all around issue for everyone right now.

1 Like

Hi @Azural and @aggierox. Other neighbors are reporting a similar concern with this in the thread here. I’ve addressed it with a response, so thank you for sharing your feedback and feel free to keep an eye on that thread as we’ll post any updates on this matter there if we have any. In the meantime we suggest reaching out to our support team, and you can find a link to our support team in the thread I shared as well. :slight_smile:

Same issue.

Have first gen doorbell, hardwired and showed hardwired in the app.

Suddenly it shows battery and there is no lightning bolt on the battery so it is not charging.

The doorbell does have the white glow around the button indicating it is getting power.

1 Like

I’m having the same issue here with my Video Doorbell 3! Was working fine until it went offline around 2/3 days ago.

It’s now saying battery powered - I might ring them up tomorrow to see what they say.

1 Like

I also am having the same issue, have had my ring doorbell 2 hardwired since I installed it 2 years ago. Have had no problem until here recently when it no longer showed hardwired in the app and the charge indicator is not present either, battery keeps draining daily.

Have reached out to support, they told me that it is normal for it to show battery as the power source, which is not true or accurate. I think either a firmware or app update broke my doorbell !!!

2 Likes

Is there any help for this yet? I have 2 ring doorbells and if this doesn’t get fixed everyone will need to just purchase another doorbell. Something other than Ring products.

2 Likes

Same here. One day my door bell stopped working. Battery was completely depleted. Charged it back up, still says hardwired. Still wasn’t charging. And now it says power is battery. Everything is still the same, correct voltage to the door bell. Seems like ring needs to address this problem

1 Like

Hi there, neighbors! Thank you for continuing to share your experiences with us. Aside from the normal battery and power troubleshooting steps, please also consider usage factors such as back to back events, many events, many live views, or signal connection interference. These variables can cause battery drain, or the power status to show battery.

If none of the suggestions in this thread have resolved your concern, our support team would love to take a more in-depth look at solutions for you. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. Feel free to let us know of any solutions you obtain! :slight_smile:

Same situation on mine, it had been working fine in last two years with hardwired and started to complain low battery in last 8+ months. Tried to reset together with the support but the problem is still the same. It wasn’t because of the frequent usage because the motion detection notification has been disabled. Just shows less than 5% all the time.

Same issue on my 2nd generation. It keep using my battery instead of electric from hardwire.
It seems like the Ring company want us to upgrade to their new unit “Doorbell 4”, that’s why they release a BUG “firmware update” to cause hardwire to be disabled.

Please read one of their article regarding the hardwiring, which is totally useless!
(Charging your Ring Video Doorbell battery with hardwiring – Ring Help)

So what is the use of being Hardwired the unit the ring doorbell if still primarily using the BATTERY??? and not the electricity from the wire. I shouldn’t took off my old doorbell, now I have to charge the battery constantly.