My ring doorbell is hardwired but showing a low battery why?

I have the same issue with my ring doorbell 2. It’s hardwired and I have been using it one and a half years now without an issue. Two days ago I received a low battery notification. It’s not charging the battery since then. Is it because of new features or firmware update?Any idea how to fix it…

Update: I replaced the battery with a fully charged one and it still shows %2

1 Like

Just wanted to throw in my two cents agreeing that this seems like a firmware issue. I made a post since I couldn’t find anything exactly like this thread, but now that I’ve found this thread, I’ll put this here with the troubleshooting I’ve done.

Hello,

I have a Ring Video Doorbell 2 that’s always been hardwired to a 20VAC transformer since I got it in 2018. Until the past couple months, I have never had to charge it, but recently the battery has been draining even without any change in the average number of motion events.

If I take out the battery and plug it back in to “restart” the doorbell, it starts charging again slowly at a rate of about 8-10% charge per day. However, seemingly at random it will start draining quickly again at a rate of 15-20% per day. One time I tested the doorbell, it got back up to 44% before it started draining. Another time it got all the way up to 100% before it started draining again 1-2 days later.

It seems like maybe there’s a software bug that randomly triggers and then goes away temporarily after a reboot.

At first I attributed the battery drain to the cold since it first died when it was in the 10s and 20s Fahrenheit outside, so I took it inside and charged it, but now that the weather has warmed up, it’s still having the same issue. I also ended up doing a factory reset after I saw it had drained after the first time I charged it.

I connected the doorbell directly to the 20VAC transformer and bypassed my doorbell chime to make sure that’s not causing an issue. I measured the voltage from the transformer at the connections to the doorbell at 21VAC. But still having the same problem after doing that.

1 Like

Hi neighbors. I recommend looking over this Help Center article here. This article highlights the relationship between a hardwired doorbell and your battery life. If you find yourself having issues that are not explained by looking over this article, I recommend reaching out to our support team.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Hey ring, let’s fix the problem! Everyone seems to be having this issue and it’s super annoying.

5 Likes

Ordered and installed Doorbell 3 Plus April 10 2020.
Have not had any issues until April 5 2021.
All of a sudden battery will not stay charged, no device changes, changed battery, fully charged, checked hardwired wires, getting 19.8 Volts. Battery still dies after a few weeks.

1 Like

Same - I have a 1st gen, worked fine hardwired for two and a half years, then a few months ago, it started using the battery power. How do we fix this??

I spent a rather exasperating time on the web chat and on the phone and have still gotten nowhere. About the only thing that has changed is instead of being stuck at 13% it’s now stuck at 66% (after completely resetting the doorbell). The charge cord (verified with several different chargers and devices other than the ring doorbell) does not result in ANYTHING being lit up on the doorbell (this is an original ring doorbell that I was forced to regress to from the pro because I only have 1.5MB up currently on my DSL).

I too find it odd that this thing worked fine for ten years parasitic on the doorbell transformer but now is dead. I’m finally getting decent internet service here but I’m reticent to change it out throwing new money after bad.

completely agree this is a firmware issue. My 2nd generation hardwired doorbell did the same thing as everyone on the thread. When I try to go into settings, it says my doorbell is battery operated, which it is not. Clearly there was an update that caused all of these systems to immediately act like battery systems and drain the battery. I run a small software company…your customers are telling you very clearly in this thread that you have a software problem here!!! Please acknowledge it, then fix it!!!

2 Likes

I’m joining in. Our Ring Doorbell 2 has been hardwired for over a year with no problem. Now all of a sudden the battery is being drained. We did not change a thing.

1 Like

Same issue here, two years on transformer power with no problems, now suddenly battery at 15%.

1 Like

I guess I’ll join this thread. I just bought the Ring Doorbell 3 - hooked it up this morning via hardwire with a fully charged battery at 100% currently. In the Ring app it only states ‘Battery Power’…not showing any signs that it is hardwired. I don’t expect to see a “lightening bolt” on the battery since it is fully charged right now - but I would at least think I would see Hardwired under Device Settings but I do not.

I tested the voltage on my existing doorbell transformer- getting 19 Volts and it is a 20VA transformer. I’m hoping that when the Ring battery falls below 90% that the trickle-charge will kick in and then I’ll see Hardwired under Device Settings with a lightening bolt over the battery icon…?

I did hear when I first set up the Ring doorbell this morning the voice said “Please wait - performing firmware update”…maybe this is the firmware update that broke the trickle charge…?

Add me to the list of people with this issue. Doorbell 2 purchased 2019. Never any issues until recently. Draining and not charging even though the status shows hardwired. Just started recently after a firmware update. Calling support today.

I have the same problem, my ring should be trickle charging and it did until recently. Now it drains and shows “solar”. That’s of course not the case. Something broke…this thread looks like an endless list of people with the same problem, does Ring ever help here and provide a response, or better even, a solution?

1 Like

Same here with my video doorbell 3. I called tech-support and they actually told me that the battery does need to be charged. I argued with the guy that there was always a trickle charge but he said that’s not the case. When I question him what the hardwire power connection would be for then he told me it was only for enhanced functions of the doorbell.

Same issue. Ring Doorbell2, owned since 2017 and hardwired…never once have I had to charge the battery or gotten a low battery notification. Until now (May 2021), it alerted me that battery was low, and is now dead.

Ring obviously did something or all of these people wouldn’t be having the exact same issue.

3 Likes

Same exact issue as everyone else here… Hardwired (Doorbell 2) for years without issue and now battery is 30%. I disabled Live View, alerts and other features (to help extend the time before I have to charge.)

@Tom_Ring can you give an update on this issue?

Clearly something new is going on (since around Feb/March of 2021). If there is a firmware issue, it’s best to acknowledge it officially and starting working with the community by providing transparent updates.

Regardless of the root cause, once the battery dies, no more firmware updates. There will be many customers who cease to be your customers because they will not know how to replace the battery or just not care enough.

Also found this and this talking about the same thing.

8 Likes

me too on my dorbell 3 - look’s like we ALL have the same problem. worked for years and stopped a couple of weeks ago (in case of a broken firmeware update?)

RING wake up and talk to your customers TRANSPARENT and stop publishing nonsese checklist!

1 Like

Is three a way to go back to a later firmware version to when it was still charging? Way is Ring ignoring this issue?

1 Like

Just chiming in to say that I’ve also got the problem on my doorbell 3, and it just started failing a couple weeks ago

My Doorbell 2 is now charging! Either Ring fixed this issue, or the last firmware update is actually stopping the device from charging unless you use the official OEM Ring Transformer. I went through 2 24v 40va transformers working with the vendor Maxdot through Amazon and it would not charge using those. Once I bit the bullet and purchased the official Ring transformer, boom, it’s charging now! So either ring pushed a firmware update to fix the issue, or the last one ensured you can’t use anything but an oem transformer (or one rated EXACTLY the same).

1 Like