My ring doorbell is hardwired but showing a low battery why?

I have a Ring Doorbell 3 and until last week it was brilliant. Its been running for a year with no problem.

Its hard wired and never dropped below 98% battery.

Last week I checked the health to find it had 20% battery so I charged it and three days later it was down 45% So I ordered a new battery to rule out a dead cell and with the new battery the same issuè occurs.

No change to the config and the device shows that it is hard wired. I have metered the bell wire and get 18v AC.

I turned off all motion detection and recording and still the battery drains.

Any suggestions?

1 Like

My ring doorbell is hardwired but showing a low battery why?

If my theory is correct, it will only work now with 16v 30va.

My RingDoorbell 2 was also showing low battery even though hardwired. Started a few weeks ago. Removing the battery and charging showed the battery was good. So I reinstalled and same thing, battery was discharging. So I removed it again and wiped the battery contacts and the contacts in the doorbell itself with an alcohol wipe and since then it has been charging much better. So far so good. Ring app shows firmware is up to date, but I haven’t found how to see the actual firmware level nor turn off automatic updates.

My doorbell 3 Falls below 90% … display shows bolt to show its charging … battery continues to drain… can’t connect in real time… Ring offers no solution… looks like it’s time for a little negative word of mouth

2 Likes

Ring Video Doorbell 3 here. Had this less than a year and experiencing same issue. Worked flawlessly throughout a hot summer and cold winter. Now in more ideal spring conditions, it’s losing charge rather rapidly. Judging by the timing of everyone’s post, this is a software issue.

I see ring’s responses are basically non-responses. The problem that most of us are having appear to be systemic and are not user error especially for those who have been up and running a very long time. Ring should spend less money on advertising and more money fixing a product that they’ve broken with their many software “improvements”

Extremely disillusioned with the whole thing.

3 Likes

Hello,

Same issue here, door bell 3 wired since 3 month and last week without any changes, battery started dropping and end of week doorbell was shutdown. Looks really like a new firmware battery drain.
@ring team, please do something !

2 Likes

Does everyone affected only have the basic support plan and Thus no extended warranty ?

I’m having the same issue. I have 3 Ring cams and a full Ring security system at my house. The silence and lame non-responses from Ring in this thread are really upsetting.

You have 50+ customers telling you that they are all suddenly experiencing the same strange issue (“ie. Why is my hardwired doorbell reporting a low battery?”) Most of these people have had their doorbells installed and functioning properly for years.

Ring responds by either lying to us (“No, no, you have to get a screwdriver out and uninstall these hardwired doorbells and charge them regularly via USB… it’s always been like this!” or they attempt a very sad dodge of the issue (“Hi there happy Ring users! Here are the installation instructions of your doorbell that was already installed 5 years ago! Thanks for using Ring!”).

RING - we need you to pass this along to someone on the tech side and tell them there is an actual issue that needs investigation. This is not the way to run a company, especially a company purporting to offer safety and security to its users.

5 Likes

I think it has to do with the Snapshot capture feature that was just installed… my battery is dead too… my settings were to take a picture every 14 minutes… going to charge, the turn that off to see what happens.

Came here to say that too I turned of snapshot feature and it’s slowly trickle charging back up.
I have a spare battery so fully charged that and will now see if it goes down at all or not.
I also changed record time from 120s to 60s.

Ring are blatantly denying that snapshot feature is a major drain on hardwired devices.

1 Like

I’m going to add my voice to this rather long list of complaints. I have a Video Doorbell 2 that is hardwired. It’s been running fine since June 2018. Then at the beginning of this week I got an email telling me my battery needed charging. The app showed it was down to 4%. The only time in the last 3 years that I have taken the battery out to recharge was when it was very cold, below freezing, for several days in a row.

I took the battery out Monday night and charged it overnight, putting it back in to the doorbell on Tuesday morning at 100%. By Wednesday it was down to 96%. Thursday night it was down to 91%. This morning (Saturday) it was back up to 93%.

What has changed, and when is Ring going to fix this? I don’t think it’s the Snapshot feature as I have had that enabled for a long time. Unless Ring changed how it’s working in the doorbell.

1 Like

Confirmed turning down the frequency of snapshots down has resolved the battery draining problems.

1 Like

Turning off snapshots doesn’t hange the power draining for me. I literally have practically everything off now when it used to work fine with almost everything on and my battery is critically low constantly. Ring 3 pro hardwired and working fine for over a year until about 6 weeks ago.

4 Likes

I am having the same exact issue. The Ring app states offline for my Ring Doorbell 2 (hardwired and working for over 2 years) so I reset and re-connect and it was working for a few minutes and then offline again. I try once again to re-connect and I cannot get the status lights to come on for any length of time.
I have taken out the battery and plugged it into the usb charger and it is now charging, although the app stated hard wired and at 100%. I will plug in the battery once charged, make sure snapshots are disabled and see where we are, but in agreement with everyone else, this is a firmware issue.

1 Like

Same issue as everyone else. I turned off snapshots and noticed that the battery level is slowly trickling back up.

After a year+ of no issues, I too received and notification my battery was at 3%. I have reset, updated, changed motion detection, put in a new battery, and spent hours on the phone with support on several different occasions, (support was always very nice and tried to help) however nothing was working.

I just got off the phone with tech support yet again and mentioned this post to them. They are well aware of the issues, this page and all the posts, and that this is not isolated incident. Due to the fact I am just out of warranty, they will not replace my ring, however, they did offer 35% off the purchase of a new ring product. (Ya, not wanting a new Ring with the same issues.)

I loved my ring when it was working, and customer service was always very nice and helpful. However, I for one do not want to purchase a new Ring product that is having hardwiring tech/software issues. At this point I will be taking my business elsewhere

Just and FYI, There is no fix or software update for this. They only fix is to buy a new one.

This did not work for me. I have disabled motion and audio as well. The battery continues to drain.

I now must remove the battery ever few weeks to keep it charged (even though it’s hardwired) as mentioned before.

If Ring is aware (@Tom_Ring @Marley_Ring) why don’t they respond here with an update.

:no_entry: At this point there is no denying they have broken thousands of devices.

1 Like

Yep… Losing me as a customer. As much as I liked the ring when it was working, for Ring to expect us to purchase a replacement doorbell, when clearly it is an issue on their end is ridiculous. I will take my business else where. Plus, I work with a large group of landlords on Facebook that just posted about getting a Ring doorbell. I sent them to this thread so they know what they are getting into. So frustrating they are just ignoring this.

3 Likes

Just yesterday I had to reset the Wi-Fi on my ring doorbell 3 and I noticed a firmware update happened. Currently battery is holding steady at 92%. Hopefully the hardwire well now charge the battery as needed.