My ring doorbell is hardwired but showing a low battery why?

It doesn’t look like ring read these forum posts.

Anyone had any luck contacting them directly? With all the sudden and similar occurrences of similar nature it definitely points to a possible software or firmware update that has started to cause battery drain

2 Likes

Same issue here with 3Ring 3 Pro. Has worked fine for 6 months. Now not showing hardwired.

Update : took my battery out and charged it fully and the Live View worked again. Less than 48 hours later, the battery dropped below 10% and Live View stopped functioning. Everything else works fine with the device.

Definitely a firmware issue and needs sorting rapidly - it’s really starting to hack me off!

5 Likes

RING! this is frustrating… i have everything working fine… and battery level still drops every 4 days on my Doorbell 3 Plus… even my wifi is super strong… pleas fix this firmware issue !

2 Likes

Same here. Ring 3 Pro
Ran on battery (through the cold) for months.
I recently hardwired it. It ran fine for a few days showing hardwired as power source.
Check it yesterday and see battery is draining. No hardwire detected.
So I check the transformer and it’s putting out 17.2v, so not on the “low end”. It’s a 30a unit specifically.

A few disputes I have with previous CSR statements.
17v isn’t a “trickle”… It’s enough to fully power this device.
Pulling power from the hardwire and trickle charging the battery DOES NOT increase battery life, specifically LIPO batteries.
Pulling power through the battery this way in facts KILLS lipos. Hardwire power source should entirely bypass the battery for best battery life. Fail over to battery if and only when the hardwire fails.

Horrible design if “trickle charging” a lipo off a 17v power source is “the way” to accomplish a hardwired connection.

I’ll be returning this unit as it doesn’t take a hardwire for powering as claimed and buying the latest hardwire ONLY unit which …surprise surprise… works just fine off a “trickle” hardwire.

Noting the number of recent complaints I too am looking at the firmware as being the culprit of poor performance on hardwire.

Ring…fix it…quit brushing off complaints and dismissing 17v as “trickle charging” when you have devices that work fine off that same power source.

5 Likes

Hi there, neighbors. There is a solution on this thread which contains some great steps for optimizing the charge received by your Video Doorbell from existing wiring. In addition to that, please also visit this Hardwiring Checklist for some great steps:

If you’ve tried everything mentioned in this thread and the Hardwiring Checklist, our support team will be happy to take a closer look for you. Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

A lovely reply but what a cop out!

We all know how to wire our doorbellsjj, some of us have had them installed for literally years!

What we need is a firmware update ASAP.

Why should each customer have to ring customer services, explain exactly the same problem ,over and over again, when we know what the solution is.

For UK customers I think it might be time to contact the ombudsman.

4 Likes

I have the same issue and I have my Ring Doorbell 3 set to all the “recommended” settings, yet I still have to change/recharge the battery. So, let me get this straight, if I buy the solar charger ($49.00) that will trickle charge the doorbell but if it is hardwired to an electrical source, it can’t…? That is either a bad design or it was intentional to get customers to buy more accessories. This poor design has made me reconsider future Ring products, and the poor responses on this tread are just blaming customers for trusting in their product in the first place. I will NOT make the same mistake again!

4 Likes

same issue here… RING Ver 1 stopped charging. Electrical source in spec … only difference with my experience is that it doesn’t say ‘hardwired’ like many of the previous posts. RING offered a small discount on future products… REALLY? I want to buy a product from a company that doesn’t support their original products - WRONG. I suppose I’m complaining to nobody … but at least I feel better …

2 Likes

I have the same issue with my ring doorbell 2. It’s hardwired and I have been using it one and a half years now without an issue. Two days ago I received a low battery notification. It’s not charging the battery since then. Is it because of new features or firmware update?Any idea how to fix it…

Update: I replaced the battery with a fully charged one and it still shows %2

1 Like

Just wanted to throw in my two cents agreeing that this seems like a firmware issue. I made a post since I couldn’t find anything exactly like this thread, but now that I’ve found this thread, I’ll put this here with the troubleshooting I’ve done.

Hello,

I have a Ring Video Doorbell 2 that’s always been hardwired to a 20VAC transformer since I got it in 2018. Until the past couple months, I have never had to charge it, but recently the battery has been draining even without any change in the average number of motion events.

If I take out the battery and plug it back in to “restart” the doorbell, it starts charging again slowly at a rate of about 8-10% charge per day. However, seemingly at random it will start draining quickly again at a rate of 15-20% per day. One time I tested the doorbell, it got back up to 44% before it started draining. Another time it got all the way up to 100% before it started draining again 1-2 days later.

It seems like maybe there’s a software bug that randomly triggers and then goes away temporarily after a reboot.

At first I attributed the battery drain to the cold since it first died when it was in the 10s and 20s Fahrenheit outside, so I took it inside and charged it, but now that the weather has warmed up, it’s still having the same issue. I also ended up doing a factory reset after I saw it had drained after the first time I charged it.

I connected the doorbell directly to the 20VAC transformer and bypassed my doorbell chime to make sure that’s not causing an issue. I measured the voltage from the transformer at the connections to the doorbell at 21VAC. But still having the same problem after doing that.

1 Like

Hi neighbors. I recommend looking over this Help Center article here. This article highlights the relationship between a hardwired doorbell and your battery life. If you find yourself having issues that are not explained by looking over this article, I recommend reaching out to our support team.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.

Hey ring, let’s fix the problem! Everyone seems to be having this issue and it’s super annoying.

5 Likes

Ordered and installed Doorbell 3 Plus April 10 2020.
Have not had any issues until April 5 2021.
All of a sudden battery will not stay charged, no device changes, changed battery, fully charged, checked hardwired wires, getting 19.8 Volts. Battery still dies after a few weeks.

1 Like

Same - I have a 1st gen, worked fine hardwired for two and a half years, then a few months ago, it started using the battery power. How do we fix this??

I spent a rather exasperating time on the web chat and on the phone and have still gotten nowhere. About the only thing that has changed is instead of being stuck at 13% it’s now stuck at 66% (after completely resetting the doorbell). The charge cord (verified with several different chargers and devices other than the ring doorbell) does not result in ANYTHING being lit up on the doorbell (this is an original ring doorbell that I was forced to regress to from the pro because I only have 1.5MB up currently on my DSL).

I too find it odd that this thing worked fine for ten years parasitic on the doorbell transformer but now is dead. I’m finally getting decent internet service here but I’m reticent to change it out throwing new money after bad.

completely agree this is a firmware issue. My 2nd generation hardwired doorbell did the same thing as everyone on the thread. When I try to go into settings, it says my doorbell is battery operated, which it is not. Clearly there was an update that caused all of these systems to immediately act like battery systems and drain the battery. I run a small software company…your customers are telling you very clearly in this thread that you have a software problem here!!! Please acknowledge it, then fix it!!!

2 Likes

I’m joining in. Our Ring Doorbell 2 has been hardwired for over a year with no problem. Now all of a sudden the battery is being drained. We did not change a thing.

1 Like

Same issue here, two years on transformer power with no problems, now suddenly battery at 15%.

1 Like

I guess I’ll join this thread. I just bought the Ring Doorbell 3 - hooked it up this morning via hardwire with a fully charged battery at 100% currently. In the Ring app it only states ‘Battery Power’…not showing any signs that it is hardwired. I don’t expect to see a “lightening bolt” on the battery since it is fully charged right now - but I would at least think I would see Hardwired under Device Settings but I do not.

I tested the voltage on my existing doorbell transformer- getting 19 Volts and it is a 20VA transformer. I’m hoping that when the Ring battery falls below 90% that the trickle-charge will kick in and then I’ll see Hardwired under Device Settings with a lightening bolt over the battery icon…?

I did hear when I first set up the Ring doorbell this morning the voice said “Please wait - performing firmware update”…maybe this is the firmware update that broke the trickle charge…?