My floodlight camera is showing blue tint in video

How do I solve this?

Hi @Dannyme. I would suggest resetting the Floodlight Camera and then walking through a new setup of it in the Ring App. To reset your Camera, you’ll want to hold down the setup button for at least 20 seconds. Once that’s done, navigate to the Device Health screen and select the Reconnect to WiFi option to walk through a new setup. Let me know how that works for you! :slight_smile:

Tried the suggestion but it didn’t work. I still have the blue tint video. I believe my device is defective.

@Dannyme Thanks for giving that step a try and letting me know how it worked. Since the blue tint is still there, please give our support team a call at one of the numbers availablehere. They’ll be able to take a closer look at your device and offer more advanced troubleshooting steps if needed. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19here to see how to contact support.

My floodlights are having the same issue. Did this get resolved?

1 Like

Did this ever get resolved? All my other cameras look great, but the one above the garage he’s a blue tint, especially in low light or overcast conditions. I’ve looked at settings and don’t see anything that will change it. Getting out a ladder to climb up and resetting it is a pain.
Thanks for any suggestions.

One of my cameras is doing the same thing.