Multiple devices not connecting, no live view

I have multiple ring devices. I have a hardwired doorbell, 3 hardwired flood light cameras (I have had these 4 devices for 3 years), and 3 wireless stick up cams (we have had these for a year and a half, one which I just added a solar panel to). I have searched this issue and it seems MANY people are having similar issues since the end of August/beginning of September.

First, one of the hardwired flood lights said disconnected Friday night. We went and stood in front of it, the light came on, and the ring alert told me there was motion, but it wouldn’t let me open live view… The app told me to either reset my wifi router or to get a chime pro. It didn’t try to reconnect - in the past it would try to reconnect. I reset the router, and the camera came back online. The next night, a different hardwired flood light did the same thing. I tried again to reset the wifi. It resolved. But then a stick up camera outside stopped working. This one is the one we just added a solar panel to, as it let’s us keep tabs on our chickens at night. The outdoor non hardwired cameras have a poorer connection, but nothing that has stopped service for the past year+. I tried to reset the wifi 3 times after this, that camera would not come back online. So I manually set it up again. I have manually set it up FOUR TIMES now, it won’t stay online.

After this, I called customer support on Sunday. Same as the last time I called customer support (March 2020) they told me it was a distance from router issue. Last time, I bought an extender (net gear). This time, they told me I should get a chime pro and it should resolve… To their credit, they offered me a discount code. However, searching my issue and seeing that MANY people are having the same issue as me has me skeptical that this is an issue with my setup and must be an issue with a recent update. I see on their incident history they have a “multiple system failure” from August 25 marked as resolved, and I’m skeptical of this as well.

I wanted to make sure I documented this and that ring is aware there are still a number of issues with disconnected cameras not even attempting to reconnect. When I came home this evening, my doorbell AND my outdoor stick up camera with solar panel were disconnected again. Your issue is NOT resolved and I very much doubt a ring chime pro is going to resolve it, unless you have purposely programmed your devices to not pick up signal unless it’s through your specific repeater (which seems a bit unethical unless you offer it free to anyone who has purchased a ring system). I am not a fan of this whack a mole security system, I have too many cameras to scurry around at night manually resetting them only to have to reset them up again tomorrow.

This issue is UNRESOLVED.

Edit: The RSSI values of my cameras are as follows-
Wired Doorbell -51 (offline, haven’t been able to troubleshoot it yet)
Wired floodlight -68 (has gone offline 2x, wifi reset fixed it)
Wired floodlight -54 (has gone offline 2x, wifi reset fixed it)
Wired floodlight -50 (online)
Stickup Camera w/ solar panel -66 (has gone offline 5x, wifi reset did not fix, had to manually resetup)
Stickup Camera w/ battery -73 (online, poor connection, live view works)
Stickup Camera w/battery -73 (online, poor connection, live view works)

2 Likes

Same issue here with Ring Doorbell Pro 2, more so than with the Floodlight Camera. With so many people having these issues, I’m assuming it’s an issue on Ring’s end.

1 Like

Same issue here. I have two hard-wired flood-light cams, one hard-wired doorbell cam pro, and 5 stick-up cams with batteries, and a chime pro. They started to have connection issues last friday. No matter how many times that I manually reset/reconnect them, they will disconnect from the internet. I have been using ring products for 2 years now and I have had no connection issue at all before last Friday. The hardware setup has no change at all since I started to use ring.

Same here:

1 Like

Add me to this list too:

Have a Ring Pro that has been working with no issues for 2+ years now and having the same issues described as others for the last couple days.

Showing as offline in Ring app and Rapid Ring app, signal strength -48 RSSI, hard wired with good reported voltage. Motion will trigger it to come back online and it alerts properly, but then it goes back offline after a few minutes. Definitely appears to be an app or firmware issue.

1 Like

As of yesterday, my doorbell came back online (I had hit the limit of replies so I couldn’t reply at the time) without me having to manually reset it - I assume that means Ring has fixed whatever bug they haven’t admitted to. I am cautiously optimistic. I haven’t rebooted my wifi since the doorbell went out the last time, and I did not manually reset. I am unsure if this will hold, of course, but for now- anyone else’s devices suddenly get back online/stop having issues?

1 Like

Hello neighbors! I appreciate you all taking the time to bring this concern up and provide details on what you’re experiencing. We’re sorry to hear that you’re experiencing difficulties with your Ring devices reporting as offline and not allowing the Live View. I looked into this further and rest assured that the appropriate team is investigating and working to resolve this concern as soon as possible. You can always reach out to our support team at one of the numbers available here as well if you have any additional questions or concerns. Thank you for your patience as our team works on this! :slight_smile:

1 Like

Unfortunately, I am still having the same offline issues but good to hear it is working again for someone. Hopefully the reply from Ring support will lead to a fix for everyone.

Mine is still not working. Hope the ring team will fix it ASAP.

I’m having the same issue. 4 cameras and they show offline but are recording. Live view doesn’t work. However the moment they get activated via motion, the live view will be available for a short period. They’ll also randomly be online. I’ve reset my router, reconnected them, etc and no change. Nothing has changed on my network.

I’ve been having the same issue with my battery operated one for over a month now. My router is less than 10 feet away and it won’t connect. Trouble shooting says to move it closer to the router but since it’s stuck in my front door I can’t remove it.

Hi neighbors! Thank you for your patience in this matter. I checked with my team and it looks like this issue with devices falsely reporting as offline has been resolved. To fix this, please reconnect your Ring device to wifi by following the steps in our Help Center Article here. Going through the setup process will have you put your device into setup mode and once it is reconnected, you should no longer have this concern.

If this concern does persist after reconnecting your Ring device to wifi, please follow up with our support team at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support. :slight_smile:

I needed to go through the reconnect setup process but my RIng Pro has been connected for the last hour or so when it has only come back online for a couple minutes after detecting motion. It seems like I am in good shape now and hopefully my issue is resolved.

Thank you for the follow up and help Caitlyn!

1 Like

This is good news. Do you have more information as to how it ended up being resolved?