Motion Zones Not Limiting Alerts

I have motion zones set up to limit alerts, however I am still getting alerts for activity outside the zones.

Hi @scottmishk. If you are getting motion detection outside of the Motion Zones, you will want to look into lowering the Motion Sensitivity. To do so, follow these steps:

  • Open Ring app
  • Select the menu button (three lines, top left).
  • Tap Devices
  • Select your Ring device.
  • Select Motion Settings.
  • Choose Motion Sensitivity.
  • Lower the sensitivity bar and save.

Another thing to consider is the positioning of your Doorbell. If a Wedge Kit or Corner Kit was added to your Doorbell, that will affect how motion is detected in the Motion Zones you have configured. This Help Center article here has more information to look into regarding our Advanced Motion Detection for our Ring devices. Also, this Community post here also has information on optimizing your Motion Settings. I hope you find this information helpful!