Motion zone editing is bad

Trying to grab those little dots to edit zones is 1% successful. I have to try 100 times to get it to move. Then popups from the app keep blocking the screen. I cant seem to find a way to edit zones on a web browser using my mouse which would be a lot easier.

1 Like

Hi @Crs033. The dots for the Motion Zones can be small and difficult to maneuver. A great option is to use a tablet to adjust these settings! Tablets like an iPad are much bigger than a phone screen and can be easier for making small adjustments. I hope this helps!

1 Like

I would love to have a solution for this, I am using an iPad 5th generation (newest generation) and this same problem was happening on my older iPad. When setting up zones, or when trying to adjust the zone I can’t get the dots to move, I try over and over again and after trying dozens of times I give up and leave it as is. I have tried deleting the zone and starting over to just repeat the same problem.

Screen size doesn’t help in my case.
What happens is that some dots are easy to move, some dots simply refuse to move at all - regardless of device used or screen size.
It seems to be a bug in the mobile app which is taking time to get fixed (as this post from Reddit from a year ago demonstrates).

I have 4 video devices:
Ring Cam Mini - all points for all zones move freely
Ring Spotlight number 1 - some points refuse to move
Ring Spotlight number 2 - some points refuse to move
Ring Video Doorbell Pro 2 - some points refuse to move

This is all despite logging out then back in again, removing the devices and re-adding them, re-installing the app, using other iOS devices with larger screens and trying desktop apps on both macOS and Windows (neither of which give the option to change them any more).
The RSS of all the video devices is excellent
The iOS of my iPhone and iPad are both up to date.
The firmware of all devices is up to date.

I’ve even downloaded this on a friends android phone, logged in as myself and I still can’t move the dots.

The problem with the web interface which we are meant to be using (instead of desktop app) is that it also doesn’t give the option of altering/tweaking the zones at all (this would be ideal).

So if the only way I can do this is via my mobile phone and the mobile app has apparently had this bug for over a year are there any suggestions of what else I can do to try to create useable zones please?

Is there any hope of at least allowing the web interface to do it?

Hi @DrGaffer. I just tried editing the Motion Zones on my iOS device with iOS 15.5 and Ring app version 5.51.0 and was able to move all of the points on the Motion Zone I have. Try deleting the Motion Zones you have by tapping on the Zone and then tapping the delete button. I’d also recommend to avoid having the Motion Zones overlap, as it may be hard to edit specific points on overlapping Zones.

You’re also welcome to share your suggestion for editing Motion Zones on Ring.com in our Feature Request board. This is where we gather and share feedback with our teams. You can also link back to your request in this thread so other neighbors can find and vote on your idea. :slight_smile:

Thanks for that @Caitlyn_Ring . I think I have it figured out, but first these are the things I’ve tried:

iPhone with up-to-date fw and up-to-date Ring.app = same issue

Deleting zones and retrying as suggested = still can’t move some points

Borrowed Android phone from friend (up-to-date fw), downloaded the Ring.app, logged in as myself = same issue

Web App = no option given to alter zone points

Desktop App Win = no option given to alter zone points

Desktop App MacOS = no option given to alter zone points (although I seem to recall this used to be an option when I tried it on a previous install in 2014/15 back when I had a floodlight cam).

Back on iPhone - remove app and reinstall = same issue

Remove device from Ring setup and re-add = same issue

So nothing appears to work, only the mini cam in the garage appears to be fully configurable - the spotlight cams and doorbell are not. Then after much fiddling I think I have an answer even though it sounds a bit odd (bare with me here).

Open the app to edit the zones. I’ll come across some dots that refuse to move (exactly as described in my previous post). However, if you then get the adjacent dot and move it away, it’s as though by giving it more “space” you effectively ‘release’ the dot and you can now move it into place.
BUT…get too close to an adjacent dot and it sticks again.
I assume this is by design and the app won’t let you create too small an area? So what it does is simply refuse to let you move any dot too close to another.

Another way of explaining it is on my Doorbell Pro2, one zone is the floor area of the front path. Another zone is a rectangular hedge (6ft high) running left to right. The right hand side is further away so “vertical distance” of that height of hedge on the right side appears slightly smaller (due to perspective) than elsewhere. As a result I can’t have a dot at the top outer right corner of the hedge and one at the base. The one at the top stubbornly remains (from the pictures view) a few feet above where I want it to be. The only way to fix it is to move the dot at the base down, thus increasing the space and “releasing” the one up top which then allows me to position that one at the top corner of the hedge correctly …but now results in the bottom dot extending further down than I want it to be (and overlapping with the ‘floor zone’).

I’m trying to explain it as well as I can but TLDR; the zones in my setup don’t allow small areas to be created or dots to get to what the app considers too close to one another.
I have since managed to “bodge” the zones to rough areas that will work although I would prefer more precise control allowing me to create any size I want as I can in my Garage mini-cam.
:+1:t4: