Motion snooze duration not working properly

I’m having a problem with motion snooze. I set it for the maximum four hours but after two hours it enables automatically. It won’t go to four hours. I’ve already talked to ring tech troubleshooting twice.
The first time they said to uninstall and reinstall the app. but that didn’t work.
The second time they said that there was a glitch and would send me an email when this has been corrected. This has been going on for over a month .
Anyone else having the same problem?
If you fixed it what was your solution?
Thanks.

1 Like

I have a similar problem. I snooze notifications, but it keeps on sending me notices AND that ungodly screech alarm. Setting the snooze doesn’t seem to change anything. No matter how long I snooze the notices, they continue immediately. I check the app and it says they are snoozed.

I have 3 cameras and 1 doorbell, and all still send notices even though the app says they are snoozing.

The notices I can ignore, but not the screech. I’ve been simply turning my phone to silent mode.

My camera still detects motion and records,but I don’t get the audible announcement. The problem is I set up for four hours snooze but it only works for two hours before I get audible announcements. I don’t even think that Ring tech knows what the problem is.

Hi neighbors! If your Motion Snooze feature isn’t working properly, try giving these troubleshooting steps a try:

  • Ensure your Ring app and phone’s OS are fully updated. If you have an Android phone, make sure you don’t have any apps that conflict with the Ring app.
  • If you have access to a different smartphone or tablet, try using the Motion Snooze feature on there to test if the alerts remain snoozed for the appropriate duration.
  • If you have multiple Cameras or Doorbells at the same location, Motion Snooze will only apply to one Camera or Doorbell. You would need to use the Global Snooze option to temporarily silence all alerts from all Cameras and Doorbells at that location.

If this concern persists despite these troubleshooting steps, please give our support team a call at one of the numbers available here so they can assist further. If you are outside of the US, please visit here to see how to contact support.

I have the same problem and when I called into support, they told me to either turn off Motion Alerts or use Device Schedules…NEITHER of which fixes this problem and in fact, might cause more issues if you forget to turn back on! Support denied this was an issue but clearly this is and I use this feature often so my guess is that the latest release was sent out broken. No solution, how can that be?

Did you guys found how to fix the issue? I did not test that problem, but have a similar issue with the On Duration time. I used routines for how long lights stay on. I changed the settings of On Duration to 10 mins, instead of 1 min (the by default settings). However, several hours after I changed the setting, it reverts to the 1 min default. I use the routine to keep lights out for the dog biobreak and 1 min is too short (hence the 10 mins).

I have the exact issue user8605 does. Doesn’t matter what duration the snooze is set for after about 2 hours the alerts start coming in even though there are hours left in the snooze timer

I concur. I’ve experienced two types of errors.

  • Motion Snooze setting ignored entirely, or
  • Motion Snooze expires early.

Surely if advertised as a feature, it is not unreasonable to expect it to work?

Hey neighbors. If the troubleshooting tips suggested in the marked solution don’t resolve this for you, please follow up with our support team at one of the numbers available here so they can take a deeper look. If you are outside of the US, please visit here to see how to contact support.