Motion Sensor triggering alarm while I’m in my home alone

This evening, I set my Ring system to Home and I walked past the motion detector (from the living room to the kitchen) and it triggered my alarm. This has never happened before. In the past, I’ve been at home all day with the alarm set to home while I moved throughout my home, and the alarm never triggered. My concern is that I’ll get up in middle of the night and trigger the alarm accidentally. What’s the best way to resolve this?

Hi @nak11114. It sounds like this Motion Detector is set to be monitored in Home Mode. In the Ring app, navigate to the Modes settings > select Home > select Sensors, then toggle off the Motion Detector. This will stop it from being monitored in Home Mode, so you can move around your home without setting off the alarm, but the exterior Contact Sensors are still monitored. Hope that helps!

Ok but isn’t the point to have it on at night while sleep in the event someone breaks in?

Also, all of a sudden after having set my alarm to away, upon returning home, the alarm immediately goes off rather than giving me the 60 second delay that I have set. See pic attached. How can I resolve this?

@nak11114 The Alarm is still armed when it is in Home Mode. By default, the Motion Detectors are not monitored in Home Mode so you are not triggering the Alarm just from walking around inside your home. The Contact Sensors, intended to be installed on the windows and doors of your home, are still armed and would trigger the Alarm if they are opened.

The Entry and Exit Delay applies to Contact Sensors that are set as the Main Door, and to Motion Detectors that are set as Entryway. This is the Placement setting, which can be changed under the Device Settings tile for an individual Contact Sensor or Motion Detector. The Contact Sensor on the door you enter through when arriving home would need to be set as a Main Door to trigger the delay rather than the alarm right away.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.