Motion sensor stuck in motion detected state

My 2nd gen Ring alarm has been working reliably for a long time but today a motion sensor reported a (false?) event and remained in this state. The alarm system went off and luckily I was able to disable it, bypass this stuck sensor, and re-enable the alarm system. I was only able to clear the sensor stuck detection by re-installing the batteries. I’m concerned this failure could happen and so suddenly. The motion sensor is set to lowest detection setting, not pointed at any heat sources (eg windows), has a full battery, and has been trouble-free for a long time. Any thoughts? If this happens again, I will request a replacement.

Hi @dagold63. That definitely sounds strange. I suggest performing a Factory Reset on the Motion Detector and monitoring its behavior. If this happens again, follow up with our support team. Please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support.

1 Like

I’ve had this happen as well.

I have a 1st gen alarm and sensors that this was happening to. A reboot did not work. What did work was first removing the battery from the device, waiting a few seconds, and then putting it back in. I then put the sensor into a motion test mode through the app. With a first gen sensor, you need to remove the device’s cover after setting the option in the app. With a second gen sensor, check the app for directions. I would also check the batteries to see if they need replacement and also check the connectivity for the sensor to the base station to see if it is strong enough. This has caused detection problems for me in the past.

2 Likes