Motion sensor not triggering alarm

Hi all,

I have just installed the alarm with 2 monitor sensors and door sensor.

When armed if the door sensor is tripped it triggers the alarm notification. However if either motion sensor is triggered then it just notifies me of movement only. It does not set off the alarm sounds.

Any ideas?

Thanks in advance,

Pete

For each sensor you can set the mode for that sensor for the alarm - home and/or away. You can also set up notifications. Sounds like you may need to check these settings. In the app, go to devices and look at each sensor.

We have the same issue with my motion sensors. We are still in the seven day set-up period, before the monitoring begins. Last evening, we tried setting the alarm using the keypad. I activated the alarm and waited the pre-set time for it to arm. Then I walked into the kitchen, where one of the sensors is located. Nothing happened. Then when I opened a door that has a magnetic sensor, the alarm sounded.

I’m having the exact same issue. Have you solved the problem yet? And if you have would you share that info with me please?

Hey @Redlocks! From the main page in your Ring app, open the main menu (top left), select “settings”, then select “modes”. Once you choose home or away mode, you will notice the option to see which sensors are included in this particular mode. You may also choose whether a sensor will be included in the mode. I hope this helps! :slight_smile:

Thank you for your reply. All went well until I selected “Sensors” in Away Mode or Home. Neither of those modes show My Motion Sensor. Those modes show all my Contact Sensors on my windows and doors but no evidence of my Motion Sensor. Thanks again for trying. I’m open for any other suggestions if you have any.

Did anyone resolve this?

I’ve got the exact same problem…

You need to wait 3 minutes after leaving the house for any motion sensors in the property that were tripped when you left to reset.

No. Not solved. The response below to my question was not pertinent.
I’m still working on it. Sorry I don’t have any suggestions for you.

Has anyone resolved this. We’ve still got the same issue

Just wait about 2 mins because motion detector is still showing as detected movement for some time.when it shows no motion detected your alarm will be triggered when sensor detect next movement

1 Like

@Jetman2019 wrote:
Has anyone resolved this. We’ve still got the same issue

Hello @Jetman2019 ,

I don’t know what specific “same issue” you have that the others encountered, so I’ll try to cover as many possibilities as I can, and hopefully, one of these is your case and maybe something I write below might be helpful to you. :slight_smile:

@Marley_Ring wrote excellent information that should have fixed your issues, in case you just haven’t yet designated your Motion Sensors to be enabled in your Armed Alarm Mode :

  • From the main page in your Ring app, open the main menu (top left), select “settings”, then select “modes”. Once you choose home or away mode, you will notice the option to see which sensors are included in this particular mode. You may also choose whether a sensor will be included in the mode.

But for @Redlocks stated that, “Those modes show all my Contact Sensors on my windows and doors but no evidence of my Motion Sensor.” All the Contact AND Motion Sensors should have been listed there. If this is your case, try ‘Double Checking’ that your Motion Sensors were paired up to your Alarm Base Station correctly by first checking that your Motion Sensor are listed (paired):

  • Menu (3 horizontal-line icon, upper-left-corner) > Devices > Alarm Base Station > scroll to see your sensors and that your Motion Sensors are listed.

If the Motion Sensors ARE NOT listed, you should look at the Troubleshooting link for your Motion Sensors because your initial pairing (sensor to Base Station) wasn’t successful and you’ll have to do it again.

But if they ARE listed, then, "open the main menu (top left), select “settings”, then select “modes”. Once you choose home or away mode, and your motion sensor should be there.

Also, you might have possibly been doing your Alarm set up during the recent Ring system outage (Nov 25th thru 26th) and your settings are actually stored at the Ring Main servers (not on your smart-phone) and are logged there under your Ring account for your Email login. Although rare, your settings could have gotten messed up on the Ring Server during their system repairs, and your phone may be displaying a setting that differs from what is actually on the RIng server . . . so you should change the alarm sensor settings, pause for a bit, and then toggle the setting back to your desired setting and this will “resend” your correct settings to the Ring Cloud server.

If you need the Troubleshooting information links:

For Alarm Motion Sensor (1st Generation):

https://support.ring.com/hc/en-us/articles/360042653651-Troubleshooting-your-Ring-Alarm-Motion-Detector-1st-generation-

For Alarm Motion Sensor (2nd Generation):

https://support.ring.com/hc/en-us/articles/360042653931-Troubleshooting-your-Ring-Alarm-Motion-Detector-2nd-generation-

If your Motion Sensor are correctly listed under the Alarm Base Station, there is also possibility is that another one of your settings in your Ring App aren’t quite set up correctly, so I’ll try to go a little more in depth and detail here (not to insult your intelligence in any way, but rather to “cover all the bases” very thoroughly), just in case you missed something or mis-set something incorrectly. :wink:

Of the 3 available alarm modes “Disarmed”, “Home”, and “Away”, only two of them are Armed Alarm Modes capable of activating the alarm response & siren. The " Home" and " Away" Alarm Modes are the two armed modes.

Typically, most people set up their " Home" Mode with all their door and window Contact sensors enabled to form a ‘protective perimeter barrier’ around them while they are home inside. And they typically set up their “Home” Mode with their Motion sensors not enabled to allow their interior movements (which are still being detected) to NOT be used to trigger the alarm response & siren. That way, as long as you remain inside (not opening an exterior door and not opening a window) you are free to roam about without a Motion Sensor triggering the alarm response & siren.

When you depart the house and everyone is away, most people configure their “Away” Mode settings to have ALL Contact and Motion sensors enabled , thus detecting Intruders that trigger the ‘protective barrier’ and/or cause movement Motion inside (if they gained entry by breaking a window instead of opening it and thus not activating the window’s Contact sensor).

BUT, Ring designed the Modes so you can tailor both Armed Modes of “Home” and “Away” as you want. You can change your settings in each of the armed modes to have any combination of Contact or Motion sensors enabled, but you must have at least one sensor enabled. If you really wanted to, since “Home” and “Away” are essentially the same (just named differently for you to remember which is configured which way), you could have your Motion sensors used in “Home” mode and Motion sensors not used in “Away” mode, thus reversing their roles. So, Home and Away are both armed modes, named as such for your convenience in remembering how you set up your sensors in these modes.

To ** enable/disable which sensors** you prefer to have in each Armed Mode :

  • Main Menu (the 3 horizontal line icon, upper-left-corner of dashboard) > then select “Devices” > Alarm Base Station > and then select the Contact or Motion sensor > Mode Settings > and toggle whether you want this sensor to trigger or not trigger the alarm in the “Home” and/or “Away” Modes > and finish by selecting “Save” upper-right-corner.

Also the " Placement" setting is important for your sensors. Once an armed Mode is activated, the “Placement” designation you set for each sensor will determine if the alarm will immediately go off or delay (for the time you set on the Entry/Exit delay).

  • Contact Sensor “Placement” set at:

    • “Main Door”: Uses delay Entry/Exit Time settings.
    • “Secondary Door” or “Window”: No delay. Immediate.
  • Motion Sensor “Placement” set at:

    • “Entryway”: Uses delay Entry/Exit Time settings.
    • “Room”: No delay. Immediate.

To set “Placement” for each sensor:

  • Main Menu > “Devices” > Alarm Base Station > and then select the Contact or Motion sensor > select the blue “Gear” icon (upper-right-corner) > Placement > choose Placement designation > “Save” (upper-right-corner).

You set a Entry/Exit delay (most use the 30-seconds option) so you have sufficient time to arm/disarm as you exit/enter. On the entryways that you use, set Placement as “Main Door” (Contact sensors, and you can have as many “Main Doors” that you want to use, not limited to only one door). And any Motion sensors that can possibly detect movement at these entryways, should have their “Placement” set to “Entryway.”

To set Entry/Exit Delays for “Home” and “Away” Modes:

  • Main Menu (the 3 horizontal line icon, upper-left-corner of dashboard) > Settings > at your Location select “Modes” > for Delay choices, pick “Home” and/or “Away” > scroll down to Entry Delay / Exit Delay and then select > Pick your desired time delay > “Save” (upper-right-corner).

If none of the above turns out to be your case, you should telephone Ring Support for additional help on how to correct your issue :

https://support.ring.com/hc/en-us/articles/360036196372-Get-in-Touch

Unfortunately, due to the Covid-19, their available hours and available Ring services have been changed also:

https://support.ring.com/hc/en-us/articles/360041597471-Ring-s-Response-to-COVID-19

By trying to “cover all the bases”, I hope you find something that I wrote helpful in your case. :slight_smile:

1 Like