Motion Schedules not working with Alexa

I just installed 2 Ring Outdoor Spotlight Pro Cameras (wired). Everything works fine, I connected w/ Alexa and I get Alex announcements when a Person is detected. This gets annoying during the day time when we are walking around outside. I setup a Motion Schedule to turn OFF motion alerts at 6:00am, turn ON motion alerts at 6:00pm. Alerts should only be announced by Alex at night time. However the Motion alert schedule does not work. I continue to get Person detected announcements 24/7. I deleted and recreated the motion schedule several times, no change. Am I missing something?

Hi @user71253. Motion schedules only affect notifications from the Ring app. They do not have an impact on notifications from Alexa. I found this Feature Request post where other neighbors have requested a similar feature be added. Feel free to comment and vote for it.

Thank you Justin Ring for the response. Im still confused, and to try and simplify let’s remove Alexa from the discussion, as that is just downstream from the upstream problem. The core issue for me is the Alex Motion Schedule feature does not seem to work. I can create Motion Schedule alerts on/off at different times, but the Ring system seems to ignore the Motion Schedule. The only way for me to turn OFF Ring alerts during the day is to “Disarm” the ring cameras. So the real question is: does the Motion Schedule really work for most people or is this just a placebo feature?

Hi @user71253. Are you using Modes for Cameras and Motion Schedules?

Yes I think so … I have Disarmed, Home, and Away modes, with ability to set Motion detection enabled / disabled, and Live view enabled / disabled as a global setting for all cameras or each camera. I also have Motion Schedules setup for each camera, with Alerts OFF during 600am - 600pm for all 7 days.

When I have the Home or Away mode selected, I have Motion detection and Live View
enabled, but I also hoped the Motion Schedule for Alerts OFF during the day would be followed. However the Motion Schedule alert OFF seems to be ignored, or overridden by the Home and Away mode.

Hi @user71253. Although the 2 systems are “Linked”, they are still completely separate. Creating a Motion Schedule in the Ring app, will have no impact on Alexa. To disable notifications for your Alexa devices, you can enable the Do Not Disturb. Using Modes for Cameras may affect both, because you can chose to completely disable the camera using Modes

Hi @Tom-Ring, thanks again. As I suggested before lets drop Alexa from the issue for now. I still dont understand the Motion Schedule. I set Motion Schedule to Turn alerts OFF at 600am, then Turn alerts ON at 6:00pm… why does that not work in RING? I get RING alerts Person Detected, 24/7 unless I select Disable mode (Forget about Alexa for now).

There must be some other overriding setting that ignores the Motion Schedule? The only way I can get RING person detect alerts to stop in RING is to set DISABLE mode. Does that make sense?

Hi @user71253. Have you tried deleting your schedule and creating it again? Try disabling your Mode settings and using just your Motion Schedule to see if things work properly in that case. These two things should be able to work hand in hand, but for some reason, they’re not. So we need to approach this as a process of elimination so we can find where the point of failure is, then dive into that issue.

Hi Tom_Ring. Yes I tried to delete and recreate the Motion Schedules. I also added 2 more Ring cameras and tried different sequence to setup them up, but with the same result. I did try a few other things as you suggest.

First, I notice that when I setup Motion Schedules to turn alerts OFF during daytime hours, the camera shows Motion Detection ON and Motion Alerts OFF. If I try to manually turn the Motion Alert toggle back on, it pops a message box that says “Your Motion Schedule is set to disable Motion Alerts at this time…” So that seems to be working as expected in the app (but I continue to get Motion Alerts any way).

Second, I went into Smart Alerts which has 2 motion “zones”: Person and Other Motion. For Person, I normally have set to Record and Send Alerts. When I turn the Send Alert icon OFF, then that camera will still detect and record a person moving, but will NOT send the Alert. So that seems to work as expected; however I dont want to constantly adjust smart alert settings for each camera 2x per day.

I also tried snooze alerts, and that seems to work correctly as well, but again I have to manually set that, and it only lasts for 2 hours I believe.

Again my goal is to have alerts OFF during the day, and alerts ON at night. I am currently using Disable mode during the day and Home or Away mode at night to accomplish this manually (but sometimes forget). The app seems to recognize and follow the Motion Schedule within the app features (eg shows Motion Alerts are turned OFF, and warns me when I try to turn Alert ON) … but in real life, Ring ignores the Motion Alert schedule anyway and still sends an Alert push notification to my phone whenever a person is detected regardless of the time. Its still confusing to me, I assumed the Motion Alert Schedule was the perfect feature for me, but it just doesnt seem to work as expected.

Hi @user71253. Thanks for all this information. It sounds like you have a lot of things going on (Motion Alerts, Modes, Smart Alerts, Snooze) all to accomplish one thing- No alerts during the day and only alerts at night. With that being said, I suggest just setting up a Motion Schedule, with no additional features activated.

When you have multiple features active, there is an order of precedence, and one feature may trump the others. With just a Motion Schedule active, try it for a few days and see how your system behaves. With it behaving how you want (no alerts in the day, but alerts at night), you can add another feature such as Modes or Smart Alerts. Adding these into a working Schedule will let you know what feature is overriding the other.

If you need additional help with this, or someone to go over these settings alongside you, please follow up with our support team. You can also get in touch by sending a private message @Ring on Facebook or Twitter.

OK I think I got this figured out now. It just comes down to terminology. It seems there are 2 different motion detection events… 1. Motion (alert), perhaps for a pet or plants moving in the wind, and 2. Person detected event. I can see these 2 types of events with 2 distinct alert names under History. All good.

The Motion Schedule alert ON / OFF feature apparently only applies to the Motion alert, not the Person detected alert. So even if the Motion Schedule alert is OFF (during the day), that only suppresses the lower level motion alert, and does nothing for the Person detected alert. When I think about the feature like this, it makes sense to me and is helpful. So bottom line, I think this feature is actually working as designed and as expected, and we can close out this post.

Im still going to look for a way to suppress Person detected alerts during day time hours, but I might have more success with Alexa announcements than the Ring app.

Hi @user71253. I’m glad to hear you’ve got it worked out now! Thank you for sharing this information, I’ve marked your reply as the solution. :slight_smile:

Thanks for sharing this..

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.