Motion Schedule Not Working - still receive motion notifications

Hello - I just set up one indoor and one outdoor camera. I have these set up at a business which operates from 6am-6pm. I set up a schedule for both cameras in the motion schedule calendard from 6am-6pm so I will record video, but not get notifications all day. For both cameras I continue to get motion notifications.

I have deleted the schedules and added them back, tried different schedule times and days, reset the app, reset my phone, reset the cameras but nothing will work to disable the notifications.

Is there a current bug with the motion schedule system?

1 Like

Hey @JWoody. First and foremost, thanks for taking the time to walk through those initial troubleshooting steps and letting us know how they worked for you. Are you on an Android phone? If so, I’d recommend checking if you have any Android apps that are known to conflict with the Ring App here. Any of these conflicting apps could impact how the notifications should function when you’re on the Motion Schedule.

If that didn’t work, or if you have an iOS device, you’ll want to reach out to our support team so they can take a deeper look at what may be going on. You can reach our support team a call at one of the numbers availablehere. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19here to see how to contact support. Feel free to keep us updated on what our support team says if you reach out, as it may help other neighbors with similar concerns! :slight_smile:

Not helpful Caitlyn.

I’m experiencing the same issue on an iOS device. Is there any user controllable fix or can only ring support correct it?

1 Like

Hey @JohnnyB_M. If you’ve tried the steps above to no avail, it may be best to contact our support team. They will be able to give you next best steps to get this resolved. Our support team can be contacted by using the links Caitlyn provided above. Feel free to come back to this post and let us know how support was able to assist you!

Same issue here… iOS device and Android. Its not related to the device! Very unhelpful response.

I have a few cameras (Flood and spotlight). I live in a rural area so traffic triggering the camera is infrequent. I have the People Only mode set and hoped that would prevent false alarms from animals like small deer, rabbits, Skunks. It does not, the sensors still trigger.

So, now I am using the Motion schedule to prevent triggering when we are in bed. I did not want to do this as it reduces security that we originally wanted. However, getting woken up each night but wildlife is no fun. So, I set two scheduled on each device. Weekday and Weekend. The scheduled is set to not alert me 9pm-6am on weekdays and 9am to 7am on weekends.

My first observed issue was that I NEVER get any captured video during the scheduled quite time yet, it is supposed to still capture video and just not alert me.

Secondly, the schedule was set this morning to not alert me until after 7:00 AM. Yet, at 6:01, I am woken by two small deer’s on the came. I think they were smiling too :).

So I am asking Ring and the community are you using the scheduling and does it work for you?

Are you getting video’s captured during the scheduled time you have when alerts are suppressed?

I am beginning to think we have a serious flaw in the system that is jeopardizing our security.

Is People Only mode working?

Same issue here, motion schedule setup to not receive notifications at a certain time of the day and I still receive notifications. Using people only mode

Same here I see the ring team have read these issues but are still suggesting we report it you would think that they would automatically report this issue?

the scheduling has never worked the whole time I’ve owned the ring doorbell and it’s exactly the same for friends in the UK. Strangely enough works just fine for friends in the USA. Ring don’t seem bothered about fixing it either

I’m in the UK and I have this problem as well. It’s bloody annoying and ring need to sort this out

Same problem with motion schedule now I get no recordings I want to delete the schedule and start over

Same in Australia…needs a fix pronto!

Since smart notifications was added I can not stop motion detection notifications. It is now ignoring my schedule.
Is there a fix?
Strangely not all Alexa devices are affected by this.

Same problem here, notification schedule does not work as alerts are still received.

Hi there, @Phmoore! Some things to check or try if you are receiving motion unexpected notifications:

  • Confirm Motion Schedule days/ times are accurate
  • Try removing and recreating the Motion Schedule
  • Check for any linked devices in the Ring app
  • Confirm Modes settings

Please also ensure the schedule is saving initially, which it will as long as mobile device connection and the wifi connection to your Ring device is sufficient. I recommend making sure there is no VPN enabled as well. As mentioned above;

If this concern persists despite trying these recommendations, please give our support team a call at one of the numbers available here. If you are outside of the US, please visit here to see how to contact support. :slight_smile: