Motion recording seeming to block "Ring" notifications on Doorbell 4

I’ve just upgraded from a Video Doorbell 2 to a Video Doorbell 4 and have noticed a change in how motion & ring events are handled and I’m wondering if anyone else is encountering this?

Previously if a motion event was triggered, followed by a “ring” event from the doorbell I’d receive either just the ring notification, or a motion notification followed by the ring notification if the doorbell wasn’t pressed until after the motion event arrived.

Now I’m only getting the motion notifications unless the motion recording has finished before the doorbell is pushed. This means in most cases I won’t receive any ring events, as the motion detection will almost always kick in 1st.

It does seem to work properly initially after the doorbell is set up or reset, but then breaks overnight. Restarting the doorbell doesn’t help (by removing the battery)

This doesn’t appear to be an app issue the Echo’s & Chime Pro I have linked to the doorbell don’t trigger either. I don’t have a hardwired chime, but the doorbell itself chimes to the button push so I don’t see it being a hardware issue either.

Hi @omegapoint. Here are a few troubleshooting steps that you can take. First, in the Ring app, select your Doorbell and toggle OFF Ring Alerts and Close the app. Then, open the Ring app back up and Toggle on Ring Alerts. Once you’ve done that, test for function.

If that doesn’t work, perform a reset by pressing and releasing the setup button for 20 seconds, then releasing. After that, you can reconnect it to wifi. Test again and see if your Ring Alerts work as intended. Let me know if this works for you.

Tried toggling the alerts and it does not work consistently, and as stated in the initial post I’ve already done a reset.

The issue does not always seem to happen but so far I’d say a 15% success rate on ring notifications after motion events. The video even records the doorbell chiming so I know it is being pressed & on some level the firmware is responding to it.

Hi @omegapoint. Thank you for getting back to me. I suggest reaching out to our support team to have them take a closer look into this. They will be able to run some diagnostics on your Doorbell and hopefully, be able to resolve this.

Please give our support team a call at one of the numbers available here. We’re taking additional steps to protect our team and help reduce the spread of COVID-19, so this has resulted in longer than normal wait times. If you are outside of the US, please read our response to COVID-19 here to see how to contact support.